Simucube 1   Questions


Topic Replies Activity
About the Questions category 1 28 March 2017
Lost index center 24 17 February 2020
OSW Large Mige Phasing Problems 6 7 February 2020
Grounding Simucube Board 2 7 February 2020
Wheel feeling too "light" 7 4 February 2020
From 097 to latest firmware 3 31 January 2020
Motor SC1 analysis 6 28 January 2020
RMA and New order 11 20 January 2020
New SimuCube build doesn't to connect to Ioni 17 3 January 2020
Drive not recognizing left stop 2 2 January 2020
Motor faults: initialzation fault! fault location ID: 100201 34 1 January 2020
Granity Configuration File for Simucube with 230V Lenze Servo 38 23 December 2019
Simcube stuck in DFU mode 12 12 December 2019
OSW DIY need Your Help Guys 24 26 November 2019
Simucube firmware not working on Ionicube 17 17 November 2019
zkd-86-1000bm/4p g05L_D_0 3 12 November 2019
Simucube setup help needed 27 7 October 2019
FFB changes mid-iRacing session 13 1 October 2019
Total Newb just bought a used SimracingBay OSW. How do I get it working? 16 27 September 2019
Knocking sound turning left and right 12 6 September 2019
Mmos Force feedback 2014 16 19 August 2019
Simucube failed during firmware update 9 5 August 2019
Augury or SC2 not sure what to buy 4 23 July 2019
Mige 80st-M04025 Continuous current value and peak current value 13 15 July 2019
Since reinstalling Windows Simucube has stopped working 3 10 July 2019
Servomotor with pulley reduction and SimuCUBE 2 10 July 2019
I have an issue and I'm hoping it's not hardware related 8 4 July 2019
EMI or Ground issues or something else? Can someone help me please?! 14 30 June 2019
Simucube Updating Issues 18 17 June 2019
Small MiGe gets very, very hot after some time usage 8 9 June 2019