Assetto Corsa and SimuCUBE



have you enabled gyro ?

why don’t you try content manager for ac, in order to change settings without changing ini files ? if you try content manager you can try 1180 in simucube and in content manager. Disable softlock and enable hardware lock, enable experimental options in order to enable gyroscopic effect and try minimum damper 12% . If you do the last you can set to 0 all the settings you have for damping in simucube. If you prefer ini files i can guide you to do the same except for the hardware lock of the dor.


I have read in several forums, which have improved quite a lot with lut generator.

can you give me the explanation there is not because it does not work with OSW?




thanks guys!!

I have another question…

This image of “post_process” is found in Documents of Assetto Corsa:

and this one is inside the game:

I do not know if both are correct?

and in the case that you have to modify some, what would it be?


Only one ini file is being read but i don’t remember atm.


Many thanks for this.

Yep, I use CM and had Gyro enabled but with min damper level set to 0%.

I’ve now set it at 12% as you suggest and removed any damping from Simucube (Direct Input and Other Filters)

I’ve also created a 1180 profile in Simucube, set the same in CM with ‘auto-adjust scale to match car’s steering lock’ and enabled Hardware lock, as I’ve not tried that before. I’ve also dropped gain to 38% from 42% and increased in-car FFB slightly to compensate.

Just tested the same car / track combo and it certainly does feel smoother with a lot less ‘snap’ returning to centre and good FFB. Hardware lock works really well too so I assume that I no longer need to maintain any other individual wheel rotation profiles in Simucube as the 1180 set up will cover everything?

So thanks very much for your help and advice!

My tweaking is done! :grinning:


in any case…
Are these values correct?


Depends , i use one like the first you posted. If the 2nd comes from content manager try setting gamma at 0.5 in content manager and deselect “enable ffb post processing” . save those settings and then close the game and check if the 2 ini files are the same. But you have to check if you like it though.


in the content manager I have the “enable ffb post processing” checkbox disabled.

I would only have to set the gamma to 0.5 from CM.

is it like that?


i can’t try it atm , you ll have to test it and tell us.


I have not been able to prove yet.
What is the difference between gamma 1 and gamma 0.5?


if you are using the ini file , and you have ENABLED=0
there is no difference in gamma 0.5 and 1 . If you have ENABLED=1 then it changes the linearity of the wheel.

I can’t test it since i don’t have time but i believe the same applys for content manager. If you have checked “enable ffb post processing” then it must be like ENABLED=1 , so if you change the gamma it changes the linearity. If you have it unchecked then it makes no difference what the gamma is set. Since you have content manager you only have to set them in content manager , and content manager changes the ini. You can test all these easily though.


If you make 0 you will feel very direct/fast/precise force of the ffb. For me it is too direct and fast, car almost feels like a very tight guitar spring ready to snap especially in fast and twisty tracks. When getting into corners the FFB quickly becomes about the rear of the car and control of it. I put 1 so it is a bit slower in reqctions and weight transfer, feels more realistic. Everything inbetween I guess its just the balance… but if you will go to 2 or 3 you will feel how the driving is becoming very slow in reactions something like its been filtered too much.

Thats just my own findings and interpratiotion in human language :slight_smile:


Thanks lar555
I have read you a lot on this thread, thank you for appearing and for clarification.

Loukas has helped me a lot, he is always attentive to any doubt, to which I am very grateful.

The case is that I mark the box “ffb posrprocess” in content manager, I set the gamma in “x”, I close the program, and it is marked in the ini file.
but when I go back to the content manager that box is unchecked.
and I check the ini file and it is by default.


For today at least. :wink:


@Pro_10 did you try what feels better for you atleast?


Right now I like how it goes.
gamma 0.5 in ini file (documents), and 1 in ini files of the game.

I have not tested it thoroughly, because I mark the ffb postP box, I raise or under the gamma.
I leave content manager, and when I go back in, the box is unchecked.


Why don’t you try changing the ini inside the documents and set enabled at 1 and gamma at 1 and see if that changes anything. If ypu don’ t like it you can always change it back. Ofc thats conent manager related so ypu vould ask here :



Where i get the correct value for the notch filter?
Can i use wheelcheck1.72?