Assetto Corsa and SimuCUBE

tuning
assettocorsa

#1

All things related to AC and SimuCUBE.


#2

First, I mean I may not express myself correctly because I’m using a translator.
In the Assetto I loved the Simucube, by pressure of force in the center to get firmer, the linearity of the effects …

But I realized that simucube for not having support still to the asset, when the car is from 0 to 3 km has no force / damping …

And the most serious is that during the moving curves, I do not feel the front pens and their grip …

I’ll wait to get support from the assetto and I’ll come back to simucibe for sure, it will be incredible …
But for now I do not have Assetto support, I will find a way to return to the mmos to be able to run well on the asset, especially with street cars


#3

83/5000
to have FFB from stand on ac you have to edit the file ini set in the CFG …

[LOW_SPEED_FF]
SPEED_KMH=0 ; Under this speed the reduction will start
MIN_VALUE=0.01 ; The FF multiplier for 0kmh.


#4

Yes, but the FFB in that case is done via damping forces and SimuCUBE currently does not support those, meaning that the input is ignored. Hence no FFB.

I don’t understand what you think is wrong in fast corners though @Pole_Position.


#5

I’m sorry, I’m using a translator, I may not express myself well.

what happens, is that during the curve, I feel the variations of ffb, “weight”, but I do not feel the feeling of grip, I will reconfigirar the assetto in stock again, who knows solve …
Thank you very much for the attention, and the other effects of the ffb in the assetto, is a show with simucube


#6

You must Try gyro on or off


#7

I was hoping that the new firmware would fix my jump start issues.
The problem happens with ffb running at the full rate. I wait for the lights, but I still get jump starts.
The only way to stop the jump starts is to wait a second after the lights (but I loose places), or to tick half ffb rate.

Also, when the lights go out, the other cars seem to go, then snap back, then go again. Not a problem when half ffb is ticked.

I get the 99% problem with full ffb, but not with half

Edit: motherboard is gigabyte EX-58 DS4

Also, when I upgraded to the new firmware, the problem went away for a few races, then came back.
Same thing when I tried a new install of windows 7 (normally on windows 10). Some times I can get the problem to go away by running ccleaner, but not always, and sometimes by enabling, and then disabling firewall.
It’s like something needs to be flushed out?


#8

Sounds more like a problem with your pedals than with the wheel.
Are you sure you set the deadzone right?
And did you check if you have EMI / grounding issues?


#9

Are you talking to me?


#10

It really seems to be some type of issue with your pedals. Are you using a USB hub?


#11

I don’t see how it could be pedal. I have:
The wheel plugged into a usb controller, with nothing else
Pedal and shifters plugged into another usb controller
No shared IRQ’s


#12

Does the same thing happen also if you map accelerator and brake to keyboard buttons?

There could be some electromagnetic interference going on, as Berniyh suggested.


#13

Yes, I mean you.
Your wheel – at least not on its own – cannot cause a jump start. Only the pedals can.

And for that there are only two possible reasons afaics: improper setup (insufficient dead zones or malfunctioning sensor) or signal interference, hence EMI problems.


#14

OK, well I have yet to test with the keyboard.
But the car does not move until I take my foot off the clutch, it’s not jumping.

And like I say, when I half the ffb rate, the problem goes away. So how can it be dead zone or EMI?


#15

because the motor probably emits a bigger or stronger electro magnetic field when the ffb is on full power.


#16

OK guys, this is impossible to test.
When I plug out my pedals (HE Pro’s), I can’t use my wheel.
I can use keyboard for throttle, but then I have to use it for steering as well.

But this idea seems like nonsense to me(no disrespect intended).
When the full ffb is in use, I can see the other cars move at the lights, and then snap back.
When I go at the lights, I’m definitely going before everyone else. Today I ran into the back of someone off the line, and in another race, I definitely gained a place. But got a jump start penalty of course.

Today I tried turning off windows event log(I’m seriously out of ideas). It worked for the first race, cars were not going and snapping back, everything was normal. But as usual, it only lasted for that race. This is typical, I can make almost any change in windows services, and it has a good chance of fixing it temporarily. If I don’t do anything, I get a jump start every time, so it’s not co-incidence.


#17

And also, if the car does not move, how could it be the pedals?
And as for the full ffb creating a stronger EM field, how would this be? It effects the update rate, not the strength.
I’m talking about the tick box here, not the strength

And to be clear, when I tick the half ffb rate, the problem goes away.
I noticed on the assetto corsa forum, someone else has the same problem, about 5 - 10 pages from the end of the OSW owners thread


#18

When running full rate it takes more processing power than half rate and a lot of people will get the “cpu occupancy” warning due to high cpu usage. I ve had it in the past and can cause “other cars move at the lights, and then snap back” behaviour.

Try dialling back your gfx and number of ai


#19

I’ve got shadows off(with the acs_disable mod), reflections off. I never drop below 90fps.

If it’s true, Ippai, then why can fix the problem temporarily?


#20

Oh, and this only happens online

And Ippai, does it not happen any more for you? How did you fix it?