Assetto Corsa and SimuCUBE

This is my experience also if I select the Soft Lock feature in the .ini file - it’s much too violent with a Simucube on max power (which I use).
So, I will just have to endure the strange virtual wheel stopping while my actual wheel keeps turning in some cars. Creating a profile for each car is overkill, especially when I spend most of my time in iRacing and not AC.
Hopefully Kunos will resolve this in the upcoming ‘Competizione’ - I believe Mika was planning to reach out to them to have them include Simucube wheels in their supported wheels. Hopefully Fanatec don’t try to block this by chucking a large check their way to support the upcoming Fanatec DD wheel. You know how politics and money go…

Are you sure Unlimited hz is safe? I was told to keep it at 470

Where can I find ‘’[FF_SKIP_STEPS]

VALUE=4’’ ?

FF_SKIP_STEPS=0 to turn it off. Or 1 for halfrate you shouldnt have to go 4 unless you on a rasbery pi

And yes unlimited is safe just remember to let go of the wheel when you crash

yes its 100% safe set tbw to unlimited much smoother and detailed ffb.
just make sure you run simucube firmware 0.9.4 or above.

i will make a video soon for simucube settings for Assetto Corsa

Here we go :slight_smile:

Youtube Link


Hello again,

Its been a while since my last update and yesterday I found an eye opening change. I set damper gain from 1.0 to 0.0 in assetto corsa.ini. Wheel became smooth and very informative it is easy to understand when the car is breaking the barrier of traction towards the understeer. I have tested this on Sincos and 10k encoder and the improvement was great on both systems.

I have not changed anything in ff_post_process, its still at 1.0.

After latest Simucube updates I have no reason to use any effects, only a little friction helps for the wheel to be a little more stable. In reality its never so twitchy as we have on our OSW systems.

My in game overall strength setting is on 32%.

You can follow my work on Facebook - LAR555



I just setup my OSW last night running the latest firmware. Everything is working great except that I can’t seem to get the Direct Input Dampening working when the car is stationary in the pits. No matter what setting I try, it does not seem to have any effect. Is anyone else having this issue?

The issue I was having was a result of setting DAMPER_GAIN from 1 to 0. I set this initially based on LAR555’s last post but it removes the stationary forces.

@LAR555 555 Thank you for your settings. AC feels great with these settings. Regarding the DAMPER_GAIN, are you getting the same as I when it is set to 0? If so, is it worth turning off to gain the benefits that you mentioned in your last post?

Try damper at 0.01 - been running that for the better part of a year (or more?), with and without this firmware.

Does 0.01 give you any stationary dampening. I accidentally set this when I was testing and I got little to no stationary dampening. I may have had to set the Simucube DI Dampening much higher with this setting. I will do another test.

.01 works for me, yup. Overall function is on par with an MMOS setup, quality of experience aside. Did you give it a shot yourself?

Yes, i tried the damper at .01 and I was not able to feel any dampening when the car was stationary even with the DI Damper set to a very high setting. I’m currently using damper set to 1 and DI Damper set to 25%.

@LAR555 Thanks so much for sharing your settings. Would you have any recommendation for changes when using the big MIGE/SinCos? Or leave everything the same?

I,m using the big MIGE/Sincos and i left everything the same.

I left it all the same :slight_smile:

1 Like

No problems with Simucube but i need some help guys, gals in Assetto Corsa i can’t remember how to stop sun position moving,i fixed the sun problem on the Singapore night GP so you don’t get it showing at night but i just can’t remember how i done it, could be the beer.Now im on theBahrain gp night and have sun in the dark at parts of the track, why did i go to the pub.

I know it was an easy ini edit lol.
I know i have the best lap time in me today…

It’s ok i fixed it.

Does anybody have any good settings for drifting in assetto with the simcube? I would be interested to see what all of you have for that. Thank you

from what i have found out , changing the coil resistance and to 2,333 and coil inductance to 5,086 inside granity software provides a better experience than using the values from the spec sheet of the mige servo motor.