The RaceRoom thread

ouch ! the clipping on y small mige

settings of what? simucube , granity?

I should have mentioned that I used the AccuForce preset as a base to make my custom controller profile. I don’t have any clipping issues with that profile & settings. You may need to reduce your strength settings in RR until you stay below the clipping line.

This settings
Look only simucube

Vertical Forces in RaceRoom represent the bump effects / Lateral Forces are for SAT and stronger cornering forces. Achieving a good balance between these two settings are the most important effects to get right in RR (Aside from overall force strength). Everything else is for adding a bit more detail.

1 Like

I have equipped myself with the Simucube transmitter and the Ascher hub for wireless. On rF2 and Assetto, no problem.

But on RaceRoom, with the profile system, it doesn’t work.

It remains locked on the last used steering wheel and does not recognize the hub’s specific functions (gearshift levers, limiter, headlights etc…)

Does anyone have the same problem, or a solution?

Thank you.

Ps: I can still play with the other wheels.

Try by deleting (or move to different location in case you want to keep them) the profiles in:
C:\Users\XXX\Documents\my games\SimBin\RaceRoom Racing Experience\UserData\ControlSet

and deleting device_statistics.xml in C:\Users\XXX\Documents\my games\SimBin\RaceRoom Racing Experience\UserData

You should be able to start from scratch then.

Thank you for such a quick answer! :+1:

Raceroom recognizes only 32 buttons and the wireless wheel buttons start at 32 on Simucube 1 - the first buttons are from the X12 connectors. I will be adding an option to switch this.



Actually this was so quick to do that the setting is already implemented, and might be released with th 0.50.4 today.

of course this is only partial solution, and one is not able to use x12 inputs then. A more permanent solution will be implemented at some point.

1 Like

and that is now done.

For Raceroom users, it is now possible to use Simucube Wireless Wheels. The selection to do so is found from the X12 configuration dialog. Wireless Wheel buttons will be 1-64 and after that, the X12 input buttons.


sorry mika can you repost the ids of the new sc2 to insert in the controller files?

1 Like

thanks, you are really kind

Updated information for @Mika

Raceroom now allows you to bind up to 128 different button ID’s on a controller after today’s update


Here are my settings to test:

Anyone messed around with this since the update yesterday?

Should the new features like flat spot and stationary friction be working with R3E and Simucube1?
I used the new default profile, but they do not on my system, all effect sliders at 100%.

In simucube 1 and biss-c
I can not feel the flats on the tires via the directinput square wave effect. I don’t know if it’s a bug in the game or in simucube.