SC 2 Pro - Losing FFB mid corner for 1-2 sec

If you can try your base with another computer. A decent laptop can run iracing to test.

Well…here’s the latest…and it’s now a complete MYSTERY!

I launched iRacing to test your latest suggestion – turn intensity to 0%, switch Auto back on and see if that eliminates the clipping.

iRacing launched a mid-season hotfix update/patch today…so that installed first.

And wouldn’t you know it, when I tested – BEFORE making your suggested changes – so leaving the wheel at AUTO OFF, Intensity at 40% and Wheel Force to 22 NM (down from 25)…I was able to drive 6 laps at Red Bull Ring without any cutting/clipping or lost FFB…

I then switched AUTO to ‘on’, Intensity to “0%” and Wheel Force moved back to 25 NM. I also went back to the original ‘Rob Clark’ SC2Pro Paddock Profile – that has hands-off detection OFF and Notch Filter OFF as well…and same thing, was able to drive 4-5 laps and NO FORCE FEEDBACK LOSS!

So that’s good news and progress that I cannot get the problem to present itself yet today…happy about that – but given all the trials and tribulations of the past 2 weeks, I’m not confident yet it won’t return…and frustrated that we could not identify the ROOT CAUSE or what iRacing may have changed in the latest update to address it. I will email their customer support to ask what change may have helpd…and report back.

So will leave this as an OPEN ISSUE – with unclear resolution – until I can race for 1-2 weeks without any FFB cuts as I was experiencing…will keep you all posted.


Where undervoltage faults are coming from then I wonder?

Those can come if the power supply is actually broken. But the OP is not having that issue, so that is not relevant information to this thread.

DEFINITELY still an OPEN issue…

The problem is still present, albeit less severe, frequent or predictable now. It just happens randomly during a race.

Happened at Bathurst in 992 Gt3R and at Monza in Radical SR10…:man_shrugging:

So problem not solved. Still stumped…:hot_face::rage::face_with_symbols_over_mouth:

With all the things you’ve tried there are still different USB cable, different sim title, different PC options.
Try those, if that doesn’t help, there could be HW issue after all.

1 Like

I am unable to perform any of those. I don’t have another PC or USB cable with correct specs….and I don’t own any other sim games.

I’m happy for SC/Granite to perform those tests, but I shouldn’t be required to purchase additional hardware or software to test if my base has a defect - Software, Firmware or Hardware…

At this point, I feel like as the customer I have done more than my fair share of due diligence and troubleshooting…:man_shrugging:

As a customer it’s your right of course.
Just before choosing hard line position, take into account what hassle you would need to go to, unbolt wheelbase from the rig, package, send it back, pay for shipping, time it will spend it repair, and there is no guarantee it will not come back as “no HW issues found”.
R3E is free on Steam, so is AMS2 demo, not a penny out of your pocket.
USB cable, well, you always need extra at home, surprised you don’t have spare, and it’s like $5.
Besides things mentioned, try USB powered hub, we have seen some issues with MB powered USB dropping voltage under load or when dealing with multiple devices at the same time. Powered USB hub removes that problem.

1 Like

I agree with all the points already mentioned by Andrew. Also since i was the one that mentioned the usb cable , you do not need anything fancy/special.

1 Like

Also AC costs like 5$ in steam. Probably the most well spent 5$ you can use for software.

1 Like

Although it is off topic i would opt for Assetto Corsa Ultimate Edition , it is on sale atm.

I have tested powered USB hub. That didn’t fix it.

I’m loathe to switch to a different USB cord unless SC provides the specs and OKs that as acceptable and not warranty voiding action.

Installing a sim that I won’t ever use again and requires calibration and learning to test a failure I’m experiencing in iracing makes little sense to me.

Still waiting for SC Customer Support team to weigh in on next steps…

It is a standard USB A to USB B cord. Nothing special in that.

Ok. The only other USB cord I have with that configuration is from Apple MacBook Pro. Ok to try that?

I don’t think Apple laptops come with this type of cable.

Sorry…my mistake. I meant the USB cable I use between my MacBook Pro and my HP Printer – it has the same USB A to B configuration. So technically, it came from HP…ok to use that one? I can confirm the cord endings match the one I was using from SC…

@Churbo3 Yes, that will be fine to test with that cable. It is surprising over the years how many usb cables have been issues for guys.

You can find some recommendations here Simucube 2 - Supplied USB cable

Thank you for that. I was able to find a HP Printer Cable that matched the USB A to USB B terminals…am testing the base with that now.

UPDATE AS WELL… I have just run USBDeview to identify any ‘leftover’ USB connections from the past, and I double checked in my Device Manager that the ‘Allow Windows to Turn off Power to USB Device’ is UNCHECKED for all my USB devices.

The Device list looks clean, and all USB peripherals seem to be running/connecting correctly…now performing some on track tests to verify.

Also to note, NO DEVICES are being run through a USB powered hub – all devices are connected directly to the PC MoBo ports. Will report back if I experience additional FFB cuts…

1 Like