rFactor 2 and SimuCUBE

rfactor

#365

thank you Loukas! :slight_smile: will try these when I get back from work and report back. Also will remove minus from steering strenght and revert to default 10000. Strange thing is I started to get accomodated to the ffb but I know this will change a lot of things! Thank you again :slight_smile:


#366

no , you need that minus , that is correct. “Steering effects strength”:-10000,

also don’t forget that in order for the changes in the json to save , the launcher of the game and the game must be closed.


#367

You may have to increase the ffb per car but you ll feel that right away.

Also you could lower the off road multiplier maybe at 0.15 from 0.3 , if it jolts too much when you get off road


#368

It’s important to make sure you are editing the correct file; do not edit the file named “controller.json”. That is the active working file that the game uses and is changed as needed depending on the settings (most recent). Do not edit any controller preset files; if you do, delete them and use Steam Validation to reacquire new presets. Some may refer to the unique named file as a “controller.json” (as a technical term) when they actually mean your personal controller-configuration export file.

Use the best preset as a template with which you then create and save (export) your personal controller config-file (unique name) so you have that if (when) something changes in your control scheme (usb-connections).


#369

Loukas thank you very much for all the help you provide to me and completly change the ffb feel for me! It`s much much enjoyable now :slight_smile:
morOSWer thank you for pointing this to me. I always have a backup from the default file, in this case Controller.json file so I copy the default file and edit all from scratch when needed.
Guys just one more question, about sandy feeling when I use low number on reconstruction filter in Simucube, is this normal? Every nuber from 0-7 have that grindy feel in the center while rotating the wheel in any title I play. This changes when I use 7 or 8 in rcon filter in Simucube or use lower number but add ffb smoothing in the title i play. Is this normal? Is there any way to combat this or rcon filter is the answer?
Here is what I use in Simucube and in game settings:


Any sugestions for even better ffb?
Thank you guys! I really appreciate :slight_smile:


#370

Change the degrees in simucube to 1440. It should set the correct dor per car with the settings i gave you in the json.


#371

We also use a bit of friction 0.50% if i remember correctly . you could try it and see if you like it. You may need more than 0.30 ffb power per car depending on the car. Also try to use only latest cars and tracks and not old isi like the nsx or workshop mods.


#372

Thank you Loukas!!! Will try this later and see how it goes :slight_smile: Really appreciate the help you guys provide for us newcomers :slight_smile:


#373

“Steering resistance type”:1,
“Steering resistance type#”:“0=use damping, 1=use friction”,

decides which DirectInput Effects will be usefull. If using “0” (=use damping) then increase Damping and if you use “1” (=use friction) then increase Friction to your liking. No need for usage of “Other Filters”.


#374

@Vranq

we have 1% in ioni and not 0.50% , i checked.

It could work the way you say but i think you have to change the default “Steering spring saturation”:0, in the simucube profile to 1 in order to work , but i haven’t checked.


#375

Hi Loukas

Where exactly are you referring to about “Steering spring saturation” set to “0” in the Simucube Profile?
I don’t see any such value in the config tool?
Unless you are referring to the “Spring” value in the “Direct Effects” slider?

Or are you talking about in game settings in RF2?


#376

that setting is in the json file.


#377

thank you, appreciated.


#378

101 posts were split to a new topic: rFactor 2 and Simucube 2


#442

i never had a problem with that in terms of the json , and there were more devices than just 2 or 3 . Anyway although you don’t have to fix something like that check this


if it works for you , you could put it as a recomendation if the same problem arises for other users aswell.


#446

I have been using RFactor for some years now, and I know how to change the json I want to use. I have always deleted the controller.json file and used the Mika’s file in every test I have made. The solution to avoid grainy feeling is to increase the attenuation filter inside the sim, but this affect the FFB.
The issue is present in Raceroom (lower than in RF2) and totally absent in Kunos sim


#453

Same problem on simucube 1 ?


#454

I will check. If the same issue exists in 0.50.3 on Simucube 1, then I will fix that too, and release 0.50.4 for SC1 today.


#455

No problems with SC1


#456

No problem with SC 1,also.