Raceroom and Simucube 2 - Post December 2019 update

Since much have changed and things have become obsolete, lets continue in a new thread.

1 Like

The first thread was created before the defaut simucube profiles was introduced to Raceroom in the December 2019 update. Much have changed in the game since the original version of this post, and the original attachments and settings provided by @JonD as a starting point of your Simucube 2 Pro for Raceroom have become redundant and would lead you astray compared to todays default settings.

After the 2019 December update, there was a change to FFB physics in Raceroom, and many had to start again to adjust FFB settings to their liking. From the comments made, it looks like this post:


has provided settings that people approve of. From there onwards you can see and find posts about settings suggested that people are much more happy with than what @JonD original post had.

There are files attached to that post and their usage instruction are still the same. Just remove the .txt from the files, and you are left with a .ini file to import 2 profiles into your True Drive software.
The .rcs file is to be placed in your RaceRoom Racing Experience\UserData\ControlSet folder, and then you can select it once in game.

5 Likes

+1 Would love to see a good baseline settings. I tried a fue from the other thread but it dosent hit the spot. The ingame settings confusing to say the least.

The wheel ingame is also out of sync with wheelbase. This is the last sim i havent gotten the ffb perfect so far.

This game is a mess, there are no settings on earth that will make the cars float less. Whatever I do its just impossible to feel the front tires or suspension.

2 Likes

What is your FFB point of reference?
Starting from fresh in game FFB profile and new car setup produces fairly decent results. I’d probably rate it somewhere in between PCars2 and AC.

1 Like

Not an expert on this title, but for what it’s worth, my settings, which are pretty much default R3E in game profile with few changes.


image
image

Not the last word in refinement, but coming from AC I find it more than decent.

1 Like

These are my settings, I am very satisfied about them, for some cars you need to increase the SFR to 40%

Simu2.pdf (76.1 KB)

2 Likes

biancazzurro,
man thanks!
But the PDF is the RCS for Raceroom ?

yes of course, you have to copy the text in your rcs file

Thank you ! I test today.

Good evening,

and sorry if this is a known issue already. I scrolled thorugh the old Raceroom thread on here but I may have missed something. I’m having a strange effect in Raceroom with my Simucube 2 Pro where it constantly wants to turn left, using the max force it can according to the settings. The turning left starts when the car starts moving and only stops when I reset to pits. It pulls left while driving, standin still and even in the menu. It’s not an issue of inverted FFB as it doesn’t pull outwards, but left only. The issue happens in Raceroom only, AC, ACC and rF2 (and Fernbus Simulator :sweat_smile:) are not affected. I haven’t tested AMS yet.

I’m using the latest version of Raceroom and True Drive 1.0.13. I use the same settings from @Andrew_WOT five posts above with slight changes to intensity settings. I have also tried a few more from the old Raceroom thread here and the one in this thread’s OP, all have the same issue. The Simucube is plugged into an USB port on the PC directly, every other piece of racing hardware on my rig is plugged in seperately. I use the SRB GT3 wireless wheel if that is of any importance. I tested with the DTM 92 Omega and the McLaren 650S GT3 both on the Nordschleife and on the Salzburgring.

So far I uninstalled Raceroom from my system and deleted the settings folder in Documents\Simbin (I think it is) so I can start a new profile. I reinstalled, redid all my settings, loaded the default Simucube Profile in controller settings and went from there. The issue persits.

@Vantskruv mentioned this issue here Raceroom and Simucube 2 - original thread but that was before the December update to Raceroom, and I also saw his thread on the S3 forums which didn’t receive updates for a few months.

I’d be grateful for any pointers - finally the classic DTMs got new physics and now they only want to go left all the time :smiley:

put 0 on jolt magnitude in your rcs profile

No, didn’t help. I set jolt magnitude to 0.0 and reloaded the profile but it’s still the same issue. What did help however was setting all effects to 0 in Racerooms options.

Something is broken, that shouldn’t happen. Try to delete your in game controller profiles, run steam integrity check, and create brand new profile in R3E, it should recognize SC2 and use right defaults.
Don’t use any of custom profile files posted earlier.

That was a new profile already. As I wrote, I deleted my Documents/My Games/SimBin folder, which includes the controller profiles. It detected the Simucube, and I used that to create a custom profile. I never downloaded an .rcs file from here but just used the settings shown as a starting point. The game was completely freshly installed, steam folder deleted and everything.

Maybe this is something for @Mika. Something that was odd that I forgot to mention yesterday was that after setting Jost Magnitude to 0, the wheel pulled left as before, but didn’t stop when resetting the car or even closing the game. It kept pulling left until I switched profiles in True Drive. Using the E-Stop killed the effect, but after releasing it it continued.

It does pull when you go to the menu in the middle of the race, but not during driving.
Is that the issue you have? Just push e-stop when in garage menu.

No, it starts pulling as soon as the car moves. The first time it stopped when resetting the car to pits. The second time it only stopped after changing profiles in True Drive, after I already quit out of Raceroom.

I uninstalled and deleted the folders and created a new controller profile before both tries. The e-stop stopped it but it resumed when I released the e-stop again.

Since setting effects to zero in Raceroom it works well.

See the last post …

2 Likes

12 Likes

That picture has made me very happy. Thanks for sharing.

I’m looking forward to the optimisations that may come from this. Great job @Mika :clap:

9 Likes