FFB drops into low-torque mode or even turns off during driving

My SC2 Pro base was already in RMA last year and got new electronics (with one instead of two power supplies), but now the problems are back again, maybe “thanks” to this firmware update I did some days ago (?). This time the FFB is not dropping off completely most of the time and seems like falling back into none high-torque mode, but I had already a race in iRacing and the FFB completely disappeared two laps before the finish while leading. At that event I got the error-code 442001. Does it need another RMA?log.txt (10.9 KB)

PS: Settings are close to default, so nothing special to see there. I’ve tried 15 Nm and 20 Nm output, but doesn’t seem to be maximum torque related like last year.

I lose FFB in iRacing too, but only when I load into a new race. It’s never cut out during a race for me. I have to cycle the wheel off and on, and press and release the emergency stop button too.

My issue started in one of the firmware updates with True Drive, so I’m 99% certain it’s a True Drive issue, but Mika said they couldn’t replicate it, so it’s not due to be fixed any time soon unless more people experience the issue.

1 Like

It is of interest to us, but as we have no way to reproduce the issue, it is very difficult to try to find the cause for it.

1 Like

For me at least, it doesn’t happen every iRacing load in, it’s more of a once in every 4/5 loads that the FFB fails to start and the steering is weak and loose.

So, I hit the power off button, hit the emergency stop button, hit the on button, release the emergency button and FFB is back and perfect, and it stays perfect until 4 or 5 races later and it’s gone again. But it’s really not that big of a deal for me.

I ‘think’ it came in about 2021.7/8 last year, maybe slightly earlier, and it was really really bad at first, but with each release it happens less, and since about 2021.11, it happens far far less than it did. So you guys are definitely changing something your end to improve things.

Update: I switched the USB-port to one of my PCI-Express-cards, put the power-supply-plug into another multi socket and so far so good, so it hasn’t appeared anymore since roughly 8 hours of usage. Is it possible the overvoltage protection of the multi socket have caused this issue? My other stuff is also connected (GS-5, G-Belt, amps for Buttkickers) and wasn’t failing, so seems far fetched, but the 442001-error has something to do with power and usually it happend when running over a curb, so some sudden spike in the FFB. It also happened since using more iRacing with and without irFFB.

PS: I just remembered that I had issues one day getting the PC to boot from the same socket and it was booting fine after changing the plug. This overvolt ‘protected’ multi socket is probably the vilian.


Unfortunately the problem came back again and started as usual: Two days ago first some FFB-drops in corners, like the high torque mode is off for some few seconds and goes on again and than a complete FFB-loss today with the same error-message. After my last post I had some drops as well, but after switching USB-cable and PC-plug it was fine for weeks until Wednesday. Parallel to these problems the base is also beeping occasionally for no obvious reason like it’s reconnecting to USB or or turned on. Usually when touching the wheel while not in the sim, but today even without. Now I’ve switched both USB- and power-plug again and problem seems vanished so far as well… :thinking:

Since it can work for at least weeks between those FFB-drops without any issue, I guess it’s a software problem and possibly introduced by the first Paddock-update in May last year. Never had a problem until this update and the more recent problems happened right after updating to the current version. I was running Classic before.


No answer for my RMA-request since almost a week now and I hope I don’t have to spread the word :thinking:
Some people have this problem right from the beginning: Fault Location 442001

With my little knowledge about electric motors I now guess it’s a problem with the copper wiring inside doing shorts after heat-expansion (even the base was never more than luke-warm), not the board that had been replaced already with a newer version. Similar problems are so rare, it can’t be EMI or anything else and my VRS DFP replacement-base works like a charme like the Accuforce before for almost 6 years.

So I assume you have tested with the previous version of TD you were using to rule that out?

You can’t install previous firmware and the update was probably a coincidence. If it’s software it would be a more common failure.

You can, however, new units do not support older than 2021.9 firmware.

Simucube 2 firmware downgrade

1 Like

Back to SC2 Pro since yesterday, put the new May firmware on, did some stress-tests and so far so good. Could really a firmware-update have caused the problems? I think I’ll sell it and if the new owner encounters the same problem, (probably) he can request RMA till the 2 years warranty expires. Or am I wrong?

Why not try my suggestion of using the firmware you were using when the unit was not giving you issues?

First that was the plan, but if the newest firmware works, there is obviously no reason to downgrade. The error-code is saying: “Actual torque exceeded target torque indicating that torque controller might have became unstable” with a reference to this settings, not part of True Drive. Were there any changes under the hood in the last two updates?

No changes that would affect the operation of the servo drive, except for slightly more robust initialization of the hiperface encoder interface on the Ultimate.

So this problem could happen again I guess. And again my question: If I sell it and if the new owner encounters the same problem, can he or she request RMA till the 2 years warranty expires in August?

Btw I switched to the VRS-base soon after again since I’m clearly faster with it. In rF2 it’s like night & day with similar dampening/friction values and in AMS2 it’s about 3 tenths in the GT1 around Donington. The main problem with the SC2 Pro is, that it delivers far too spiky FFB over bumps and curbs I’m not in control of while the VRS with similar holding-torque just does some cues that doesn’t interfere with my racing-line. The VRS never hurt me while the SC2 Pro tried it numerous times and often succeed. But since the torque-control-sensor seems to have a problem, I don’t know if my experience is normal or not. If it’s normal i would suggest to provide better linear settings and if not I want another RMA. Since day 1 the base provided torque-spikes like it’s on Meth. Apart from that issue the SC2 is IMO the better product because of the QR-system, wireless-function, but certainly I keep what makes me faster and is more reliable.

1 Like

Warranty is transferrable with prood (receipt) of the original purchase.

We have also tested the VRS 1st-gen Mige with their servo drive solution.

The motor has a lot of damping and friction compared to the Simucube 2 Pro motor, but certainly Simucube 2 can be tuned to feel much the same.

1 Like

Yes, the SC2-Pro-motor has far less dampening and friction on default and is stronger, but the delivery of FFB is still a software-thing and out of the box I’m quicker with the VRS and it doesn’t try to hurt me. The collision FFB is for example a fraction of the SC2 Pro and never tried to brake my wrist during an oversteer. The latest version of the VRS-software also provides 10 smoothing filters I miss in True Drive. Since I own both and even would prefer to keep the VRS regardless of the SC2-problems, some software-changes should be considered. Just saying.

Why just not add more friction and dampening then? I think it’s impossible to get the best settings for everyone out of the box for any wheelbase.

1 Like

So you’re still reluctant to try my suggestion which takes no longer than a minute to do? We’ve tried to help but you don’t want to try our solutions and I’d suggest you learn how to tune your True Drive settings

1 Like

The question is, why are the defaults so high responsive and why are there no easy to choose presets like VRS is doing with it’s filters? I don’t need to change friction and dampening there to choose between responsive (2 levels) or soft (3 levels) or in between (5 levels). That’s IMO the better concept.