Assetto Corsa Competizione and Simucube 2

Thanks guys, I will check out Inertia and move around the ULMM as well (currently at 17%), to see if these help.

Below are my current settings, no Road Effects or new Damping in-game (i.e. both at 0%).

I don’t think SFR is really needed after update, but I haven’t used it before either.
Do you have that issue with these settings, if so, what car and setup.

I last played on Wednesday when the v1.8 update was out. Was still on 2021.8 back then and have just upgraded to the latest True Drive Hotfix version.

Now in game the FFB was super weak compared to last week. :worried:

Is that because of the True Drive update or rather due to one of the ACC hotfixes meanwhile? :thinking:

it’s due to the update, I raised ffb gain as well after that

1 Like

Not hotfixes for sure, it’s almost the same as 1.7 may be 3-4% lower depending on a car with 2021.9.

I’ve been having the issue described in this thread since 1.8 (

TL;DR I don’t have FFB the first time I launch the game, but if I close then re-open, FFB is fine.

Kunos is suggesting a temporary fix is to disable “Manufacturer Extras” in-game. Can anyone explain what leaving this “Enabled” does for SC2 users?

Which Firmware/True Drive release does this happen on?

it looks like it also affects other wheel bases.

I guess hardware steering lock could be such manufacturer extra setting? I’m not sure.

that setting enables the effects of the logitech923.


Awesome, thanks mate. No use for me, so I will disable it and see if that fixes the issue in the short term for me :slight_smile:

1 Like

Everything is the latest in TD on my end.

I definitely don’t think this is hardware side, 99% certain it’s ACC. I’ll try to recommended change this weekend and report back.

I just noticed this too. Did you find any solution to this?

edit: This must be a game bug and I think it only happens when running in VR mode.

No solution yet, and I agree — it’s a bug in ACC and only in VR.

It does absolutely nothing on the SC2.

The manufacturer extras recommendation is mostly for Fanatec users who use 3rd party or semi-official apps that can conflict with the factory driver, but even there we don’t have a confirmed bug.


This used to be a known thing with SteamVR in iRacing and rF2 too as far as I’m aware, did it ever get resolved there?

Another thing is to make sure the device is using a different USB bus from the wheel.

1 Like


Thanks for your comments here :slight_smile:

The issue of no FFB when iRacing starts with SteamVR has not come up almost at all in our support in the last 6 months or so, where as previously we got at least one support ticket a week. So, the must have really fixed something.

I also have the issue with the non working FFB at ACC startup since the v1.8 update (Reverb G2 user). Disabling the manufactures extras option did not solve the issue on my end

Good guys

At the moment the truth is that I have not had that problem.

and I take the opportunity to comment on a question:

It has always been commented in the ACC / SC threads that you have to put 1200 degrees in SC and in ACC.
And that’s how I carry it

So why in all the configurations that I see, both here and in the Paddock section of the simucube 2 app are the degrees set to 900?

is there any explanation about it?

Hi @Pro_10, but who said that the ACC and TD should be at 1200? The max steering lock is on Porsches and at 800 degrees. So even 900 is already high. Especially with a sim title that has no hard lock for Simucubes, there is no point in using such high degrees. I personally adjust the in-game and TD angles according to the car i am using. The important thing is always to match ingame and TD angles. You can also set everything to 900 and use this plugin as posted by @SuperMonaco_GP a couple of weeks ago, it works fine.


I’ve always used 1200 in game and in TD since day one, only because I know that’s the maximum that the game supports. The per car rotation is set automatically and I’ve never had any issues.

That said, I’m not the type of driver that ever goes anywhere close to hitting the maximum rotation so I’m not sure if the bump stops are implemented correctly :thinking: