Problem after Win10 update + noise coming from motor


#21

just to clarify , i didn’t mean damage inflicted by you. I meant dmg on the board , something that could be seen visually but not something that makes the boards totally useless. like this Simucube fails to start

Also as a sidenote , have you contacted the vendor ?


#22

OK, that is either a Granity or a firmware bug. But it is only a version number, it does not affect anything else.


#23

never had such problems like overvoltage or fails to start. also no signs of damages visually at all, I 've just opened the case to see :


I have wrote two days ago a mail to Tomo but still waiting for a reply. Do you mean him by the vendor right?


#24

ok, so you suggest I should reupload firmware or is it the same?


#25

i didn’t imply you ever had such problems like overvoltage or fails to start , but i needed an example. Sorry for the misconfusion

ioni firmware 1.7.9 isn’t bundled yet with the latest simucube firmware. So you must have done the upgrade manually. Is there a possibility something changed at that point ?


#26

there is no issue in this parameter value that does not display correctly. It does not affect the servo drive operation, therefore there is no need or incentive to reupload anything.


#27

it all begin before I made the upgrade, in fact I made that upgrade to see if that would have solved the problem.
I want to ask one thing, is there any chance it can be somehow related to emi ?
I am asking because before having my first osw, I had for a brief time a fanatec csw 2.5, for which I had some problems regarding the force feedback that turned out were caused by a lot of emi produced by the wheel being mounted on a simètik cockpit.
at the moment I still have the same cockpit, but I haven’t done any isolation for the motor or the simucube case, but only for the pedals because I was having some problems (HE pro).
if so, what do you suggest I should do to eliminate emi?


#28

ok so not firmware dependant. I saw the picture but i don’t think it can be the cause of your problem, ofc only if the cable can connect all the way even with pins stuck.


#29

yes sure it can connect all the way in. what about emi interference?


#30

https://issuu.com/simracingcoach/docs/tutorial_eliminate_emi_issues


#31

thanks, I had already seen this guide, but some points are not clear to me.
for example, I have the acrilic case of simucube, therefore I do not have the possibility to place one end of the grounding cable on one of the screws holding the psu on the case - as shown in the guide; screws on that case are so tiny there is no way I could place any grounding wire.
Anyway, I am using not-shielded cables for the kit.

ps. I just noticed one thing : I remember that when I put my hand on the wheel for the first time I tried to rotate the shaft bare hands - there were still no mechanical parts connected to it - and I distinctly remember how smooth it was during the rotation, no signs of any resistance or damping whatsoever. I tried doing the same right now and the feeling is just not the same as it was back then; I don’t know if it may depends on the fact that I am now rotating the shaft which is now connected to the qr and all the calmping parts, but I can very clearly feel like the rotation is somehow dampened by something inside the motor - ofc I am doing this with everything turned completely off.
It isn’t much noticeable if I turn the shaft very slowly, but if I turn it more fast - just a bit - I can feel this sort of damping, it is like a sort of grinding, it can be heard too if I stand close to the motor.
is it normal, am I just worrying for something that isn’t there or what else?


#32

I think that the cables that your vendor provides are grounded but you can ask him to be sure.
You could buy ferrite cores and install them on your usb cables etc and they are rather cheap.

it seems off and i mean the thing you are describing about the servo but lets wait for what the developers have to say.


#33

I have just discovered something I would have never ever guessed,
So, as I said the wheel rotation wasn’t smooth. In the last hour I tried unmounting the wheel from the deck, so I had to remove the cables from the motor.
And that’s when I made the discovery I am thiking it is the origin of my problems, or at least I guess.
I started by removing the connector that is at the end of the cable that powers the motor, and by total chance I discovered this : without the connector the shaft movement is smooth as it should be, no dampening whatsoever, but as soon as I just slightly place the connector to make contact with the pins - all of this with everything disconnected, keep in mind - that’s when the shaft begins having those problem when rotating.
I tried to make a video to explain it better, but it seems I can’t add the video to the post…


#34

Add video on youtube and give us the link.


#35

Maybe a problem with a resistor or the diode. Or I could think maybe it hasn’t discharged , dunno if you unplug the power cord from controller box and press the power button without power for some min if it can discharge completely (something similar to computers but you ll have to wait for a dev to tell you if that is a correct approach)


#36

Be sure not to disconnect cables while you control is turned on. You could kill the Simucube and or Ioni


#37

so I tried unplug the chord - while ofc everything was shut off - and power on with the button simucube for half an hour, nothing has changed,
but I remembered something I think it is worth to mention : last week, dunno the exact day but I’d say around the time it all began, I turned off the pc and forgot to turn off simucube too, then I turn off the power strip as usual, but I discovered the next day that simucube had been all night long with power turned on because as soon as I turned on the power to start the pc simucube started too, because as said it was powered since the night before.
All that said, is there any chance I’ve done some damages to the electrical components of the board?


#38

Just bec it was open all night doesn’t mean that it can’t stay on for longer period. But since we can’t say for sure if the boards are ok , ask your vendor whats the best route to find out.


#39

all right than, I am gonna write a mail to the vendor and maybe link him this whole post so he can read all that’s been said.
guys, thank you so much for everything so far, I wasn’t expecting such support from all of you :slight_smile:
I will notice here any further news about the situation.


#40

Hi guys,

I contacted the vendor, he said that - as I was expecting - all issues are not related to the motor or the boards, but to other things outside.

Lately, there are days when ffb seems all right, but maybe it lasts a bit than all issues begin, but is seems all very random, I start playing and ffb feels good, but after 20/30 minutes I can feel very clearly that something is fouling the signal of the ffb and the wheel starts to have this sort of buzz that impacts on the overall ffb.

I had the chance to try the dd with both another pc and also i took everything to a friend’s home and try it at his place.

In the 1st try - with my other pc - nothing had changed, same issues. But when I tried the dd at my friend’s house, everything went finally fine. I must say also that in last few days it happens that

So, with that said, nothing is wrong at all with the dd, and I think I can finally state with some degree of certainty, that there are some voltage problems proper of my house, there is no other possible and rational explanation at this point.

What do you suggest then? I was thinking about getting some stabilizers of the voltage, or maybe an UPS…I am no expert about that, do you have any suggestion?

Thank you as always.