iRacing and SimuCUBE


#101

Thanks will give them a go and let U know from a BIG mige point of view, as my wheel shaft and commutators have more weight I ma or probably will need less dampning. Nice VId again.


#102

hey,
thx for your video. will give this a try tonight.

do you use irffb in combination with all these settings or vanilla iracing ffb?


#103

Thanks Seb!

I will try out your settings - been a while since I raced.

Those oscillations you had in the RSR on the back straight at Nordschleife were insane.
I have never experienced that?

Are you using SinCos?


#104

This is specially for the vanilla 60hz ffb. but works fine on irffb too so you can try both :wink:
@GlobeSpy
no i have a 10kppr encoder that might be a part of the problem.
would it be worth to upgrade to the new biss c encoders?
from what i understand it should be better againt oscilations a higher res sensor

and how do you mean you never had those oscilations ? did you try your wheel and that car @ 12A 40nm and 0% damping friction and inertia


#105

My stock settings are 45nm for pretty much every car in iRacing.
This is my usual iRacing settings and I can let go of the wheel in that car on that part of that track without oscillations like your video:


#106

With the Higher res encoder it generally will not increase the angle accuracy to the game due to Direct Input Limitations but it will allow more accurate filter application which generally means that you should be able to run less filtering to achieve the same and or better results.

@all - Generally no filtering at all leads to exaggerated peaks at the wheel from the feedback which isn’t due to the signal HZ but due to the fact the wheel cannot slow down as fast as it really should at the end of signal peak… the low Hz of iRacing will induce phantom vibration and can help to induce Oscillation at times due to the signal not being as analog so things can happen between sampling that may or may not affect timing and amount of force delivery.

i.e. things will feel more abrubt should a significant change in force happen between sampling, however if nothing changes between samples you will feel no difference at the wheel. with the low Hz rate you can also possibly miss a force even should it be 15ms or less long and timed just right to fall between samples.


#107

just gave this a go on my large mige biss… it finally feels like what I’ve imagined DDs to be or feel. I recently upgraded from a CSW 2.5 and was not blown away by the difference. after doing a lot of research, i finally came close to where i wanted it. But this, man, exactly what I’ve been looking for. Wheel feels amazing!! I primarily drive the FR2.0 and this, with ffb @45nM hits the nail right on the head (for me at least). huge thank you to you my good man.


#108

you might want too try a hair less friction maybe on a big mige, and a tiny bit less inertia! glad you like it dough :slight_smile:


#109

I’ll try that next… thanks seb


#110

Hey, I still get those violent oscillations if I let go the wheel on straights. what am I missing? a bit odd since we have almost identical setup


#111

@Ramo I have no clue it should end happen with those settings. but i came to some new findings i have more oscillations in acc than other people with higher res encoders like sincos and biss-c?

i have the old 10.000ppr encoder maybe you even have a lower rest one just a wild guess? maybe that’s a reason ?

Or maybe its just a car whos really sensitive too it ? did you try to do the same with the 911 RSR ? or some other gte gt3 ? try some of those it shouldend happen on them.


#113

I just wanted to respond and say that your settings have made a huge(!!!) difference for me. I’m running a small mige (simracingbay/SinCos) and recently switched from a Fanatect BMW GT2 rim to the Mclaren GT3 rim. Since the mclaren rim is so much lighter, I was dealing with severe oscillation issues. Your settings have eliminated the oscillation as well as given me much more feel and control through corners and over curbs/bumps. I’m finding my times are faster and more consistent.

Thanks again!


#114

I’m using a biss-c. It might be the FR2.0… I’ll give it a go with a gt3 when I get the chance and see if it still persists


#115

Running a 900 gram 270mm Formula rim here :slight_smile:
And what you describe is exactly the difference you should notice :slight_smile:


#116

The FR2.0 in iRacing has EXTREMELY spiky feedback so it is very prone to oscillation… there are a few things you can do:

#1 - Don’t let go of the wheel - Because of timing and things like that on open wheel cars it is generally not advised to let go of the wheel completely… You should be able to hold the wheel with one hand though without the wheel going out of control, it will vibrate continuously but should not over power you.

#2 - Additional Friction and possibly more Damping. friction will slow the wheel movement overall but it does add additional weight to the wheel as well.

#3 - Turn down the power on the Simucube and lower the number on the iRacing slider… If you get this right you can clip out the spikiness causing a much smoother wheel action. This setting will mess with other cars though so it would be something that would ave to be done specifically for the FR2.0

Some have found the FR2.0 to feel nicer using non linear steering in iRacing as well and sometimes you may find a slight set-up change to the car can improve feel and oscillation immensely.


#118

non linear? hmmm… i’ll give it a try. thanks


#119

What is the current solution for inactive ffb when loading into the simulator with VR? I keep turning the wheel off and then on and it seem to work…


#120

This is something that we have been reported to be occurring only with HTC Vive. I did try to reduce the USB bandwidth consumption when user is not turning the wheel for the latest 0.11 versions, but I haven’t seen any reports about there being any better/worse behavior.

Can you report any detailed information?


#121

Im on Samsung Odyssey


#122

I have the same issue, not every time but most times when starting the sim. After it has loaded I go to the garage and options de - click the FFB box then state done, go back and re-click it and on done FFB is normal.

I have the Vive and the reset wheel parameters in the ini file, still doesnt cure it the above fix works every time however.