Assetto Corsa Competizione


#141

hi guys, so did somebody found a decent setting both ingame and for simucube to have a playable force feedback? it feels so vague and dumb with osw 20nm…
I tried with dynamic damper on (from 50 to 100 and over %) and also tried with the same simucube profile I use with the original AC, with no avail so far.
I am thinking giving up untill somebody will come out with some decent settings.
Thanks to everyone will reply.


#142

Same here with big Mige. Only thing I found that helps at all is turn off direct dampening and no dynamic damper. It still feels like it has way too much built in dampening. I just don’t understand how they have the ffb so screwed up at this point with all the supposed ffb improvements over AC.


#143

I don’t have any display facing my rig but I’ll try anyway.


#144

If your having problems with the ffb try going into a race or something change gain or resolution and see if it brings the ffb back. There is a bug and it doesn’t always load right. After 6 releases and 3 reinstalls I just finally got good ffb for the first time. I have to say when it works right its really good. You can check the working on it ffb thread on the ACC forum for more information.


#145

I’m using large Mige and finding the ACC FFB to be quite nice . . . one of my favorites. My settings are nothing exotic. Attached are the in-game and Simucube settings that work for me.

Really enjoying the releases so far. Only complaint I have which I fear will not be addressed by version 1.0 is the lack of triple screen support. That is going to be a serious disappointment if Kunos doesn’t figure out how to implement it. AC has such excellent triple support and performance optimization—it will be a step back for us triple users if we have to just accept no multi-view.

But ACC excels in so many areas: sound . . . the sound is phenominal; ffb is good; AI is quite fun; and despite the deluge of criticism about looks and performance—the graphics look pretty great to me.


#146

It appears to me that di dampening is turning on when it shouldn’t. When that finally turned off the ffb suddenly got good. I have asked in the ACC forum and they are looking into it.


#147

I tried ACC recently for the first time in 4 months, and yes when I first configured it, there was no FFB. This btw was after uninstalling it completely (including deleting the AC2 etc document folders as recommended) and reinstalling from scratch.
Once I restarted the game though the FFB was fine.


#148

I read that for ACC, it’s recommended to prevent steamvr from opening by adding -vr to the steam launch options.
I found out though that opening steamvr before launching a game which does require it (such as rf2) seems to help with issues such as stuttering.


#149

These are my settings for ACC it brought back the understeer and detail.
Instead of torque bandwidth unlimited set it to 333hz. this gave me the understeer back and everything felt great. my simucube 24.50A setting now are
steer range: 900
recon: 4
torque bandwidth: 333
Direct Inputs
Damping: 10%

In Game settings
forceFeedbackGain: 0.19999998807907104,
steerScale: 1,
steerLock: 900,
dynamicDamping: 0.5,
roadEffects: 0.049999997019767761,
minDamper: 0,
damperGain: 1,
minimumForceFeedback: 0

I too was not feeling great about the ffb but these settings changed everything for the better so give them a try. Maybe something to do with simucube torque bandwidth configuration.

If someone could explain the torque bandwidth and it’s effect’s that would be helpful.


#150

Yes, the absence of some FFB effects in ACC with DD-wheels has been an endless source of spirited discussion in the forums. I wonder if the Bandwidth that works better in ACC is related to the motor being used?


#151

Hi, just installed ACC and I am trying to set up my small mige with basic encoder. I am running Simcube firmware version 0.11.0 and Ioni drive firmware 10707.
I tried davek2019 setup (2 post back) but would like to try other setups.
Also, I am not sure if:
-I should upgrade simcube´s firmware to a more recent version that maybe adds some advantages
-I should configured anything in Granity too.
Thx in advance.
Rgds


#152

if the system basically works, there is no need to change anything in Granity…

You can check Simucube firmware changelog to see if there is any updates in 0.11.2 version that would affect you. Most likely you will notice that there not anything that would affect you.

https://granitedevices.com/wiki/SimuCUBE_firmware_releases


#153

I use my iRacing settings (no use of any of the right hand side sliders in Simucube) and the only things I changed in ACC were overall gain (45) and road effects (3). Image attached.

I actually tried out ACC last night with the new Oculus ASW 2.0 which actually does a remarkable job of inserting ‘fake’ frames between the real ones to achieve the ‘feel’ of 90FPS with only 45FPS.
I just set the Oculus tray tool profile to ‘Auto’ and ASW is barely noticeable when it kicks in.
It’s not perfect, but it’s useable.

That being said, it can’t fix the blurry mess that seems to be caused by TXAA - Kart Kraft implmented MSAA which looks much better in VR.

ACC is probably never going to be good for VR, and Unreal4 has no triple monitor support either without some ‘hack’ workarounds.
My own personal thoughts are that ACC is a ‘stop gap’ title until they release AC2, and most likely drop Unreal4.
I mean, how long can you stay interested in just driving a handful of GT3 cars before wanting more?
Just me hypothesizing…

If you like playing on a single monitor then maybe an ultrawide might work as the game is quite beautiful on a monitor.
Off topic, but just in case anyone else races exclusively in VR and had written the title off as I had.


#154

Hi guys,

I am not getting any FFB in ACC. The FFB works in all games except ACC. :frowning_face:

Could this be caused by the number of usb joysticks I have installed? At the moment I have 3 vjoy devices + 1 fanatec pedal, so 4 usb devices connected at same time.

Even setting the FFB gain to 100% it still doesn’t work. Any idea what could be causing it?

Thank you in advance,


#155

I had a similar problem after the full game installed yesterday.
I deleted the game and all settings and reinstall. Is working better then ever now. Solve a lot of Vr problems I was having also.
If you do this make sure you delete all ac2 folders in documents and app data folders. Also check nothing was left behind in steam install location.
Can’t guarantee this will work for you, worth a try though.


#156

Hi Oi8u2,

Thanks for your reply. I’ll give it a try and hopefully this will solve my problem too. :slight_smile:

Cheers,


#157

Just an update to my problem. It was a conflict with a vjoy device.
I had an old OSW wheel which uses a vjoy device and this device was conflicting with the game FFB. As I upgraded to a Simucube this device is no longer required and deleting it in vjoy settings solved my problem.

Cheers guys,


#158

Mika,
Do you know if Kunos have actually added support for the Simucube yet or is it something they plan on doing? Setting the wheel to 900 degrees on wheel and in game doesn’t seem to work right. Setting them both to 540 seems to fix it.


#159

What do you mean it doesn’t work right?
Seems to work fine with 900 in game and Simucube?
Am I missing something


#160

I have no idea whats going on with ACC. If I set it to 900 like I should it has a weird heavy spot in the center and if the rear steps out it doesn’t react like it should. Setting it to 540 in both makes both of these issues better. The other things is I have to set the in game gain at 5-7 to get any sort of reasonable wheel weight. This is with a big mige at 25nm. Every other sim im about 30 for gain in game. Yes ive deleted everything too after the last release and reinstalled it.