Assetto Corsa and SimuCUBE

tuning
assettocorsa

#561

thank you how do I change these settings?


#562

thank you for your help I have done most of theses things already have enabled gyro, filters disabled, unlimited torque band, same deg in game and simcube, no min force, have played with slip and road got them how I like them have not adjusted soft lock yet is that in game or in simcube? will this help with more feel when the back end comes round? on my track car I set the caster to help gain more feel and I realise I could do this on each car but want to get a better base line b4 I start tuning each car


#563

If you have the small mige and you use 100% simucube , you need to lower the gain ingame. It’s really important , i mean below 40 gain. Or try 25% the same as LAR555. Don’t forget that you can tune the ffb power per car using the " + and - " keys of your keyboard. So if it is a problem caused by gained try with lower power and see if it continues.

The changes that Andrew_WOT suggested can either be changed through the ini file , the same that you enable the gyro , the lines are damper min lvl and damper gain , so for using the suggested values you should change them to damper min lvl 0.15 and damper gain 0.5 .
I am not against any setting , i just don’t use damper so much anymore as i think i loose alot of detail.

i have softlock disabled in the ini , and the reason is the bumpstop problem. But anyway , it is really important to have the correct dor for the car. See the list here Large Mige Sound and feel . Pick the car that you want , go and change manually the degrees ingame settings and then alt-tab to simucube tool and change the degrees there aswell. If your problem is related the degrees of rotation you will fell it right away.


#564

Good point on damper. Start with both damper gain and damper min level at 0 as LAR555 suggested. This is the most detailed and noise free config. Also can lower CPU load.
Up it if your find wheel too loose.
I am still not sure about GAMMA=1, accordingly to Stefano when FFB post processing is disabled, GAMMA is 1.
I spent almost an hour today hotlapping in KTM X-Bow on Zandvoort, with GAMMA at 1.0 and enabled post processing vs. disabled and default 0.5. Damper fully off.
Can’t tell I’ve noticed any difference.


#565

is thison assetto corsa competizione? I cant find this on ac


#566

https://assettocorsa.club/content-manager.html

Or just edit Steam\steamapps\common\assettocorsa\system\cfg\assetto_corsa.ini

[FF_EXPERIMENTAL]
ENABLE_GYRO=1
DAMPER_MIN_LEVEL=0
DAMPER_GAIN=0

#567

thank you guy I turned down the gain from 50 to 40 and turned simcube to 75 and lowered filter and its so much more comunicative :slight_smile:


#568

This is a new content recommendation: RaceSimStudio has a new free RSS 3 V6 car that showcases how good AC can be on our Simucube systems. Take it for a spin on Mugello and it is FFB and audio bliss.


#569

only just seen this thank you:)


#570

Hello guys! Recently I upgraded my pc so I can finally enjoy sims with my osw and have great graphic. All is eye candy and looks amazing but one thing is bothering a lot, I read that this is ffb issue and not CPU itself. Probably some you guys here have experienced this 99% CPU occupacy and suddenly game starts to feel slow and accelerate after that. I read that this is actually inability of the wheel to produce all ffb and tey mention that fix for this is to actually change FFB_SKIP to 1 instead of 0 in assetto corsa/system/cfg/assetto_corsa.ini.
Tried that and immediately felt difference, it felt like driving with reduced ffb like on my old g29, which actually what this ffb_skip does. This CPU occupacy occur very random, maybe once in a race, qualifying or training, there are no rules. My rig is i5-9600K, GTX 1660 Ti strix, 16 gb ram. This configuration is more than capable of running this game. I drive against 18~23 AI. Even ACC is running smooth on high/epic settings without any issue. Please if someone can share experience and how to fix this? Thanks


#571

FFB_SKIP should be 0, damper min level should be 0 as well. Problem is only with damper min level and u have to change only this.


#572

They are like that, nothing changed in ini files, exception is GYRO=1 (enabled)


#573

If is like that and you have still that problem maybe time to change processor…

[FF_EXPERIMENTAL]
ENABLE_GYRO=1
DAMPER_MIN_LEVEL=0
DAMPER_GAIN=0


#574

will see when I get home from work but I havent changed anything with damper. Its new and powerfull processor, will report later! Thanks @Mirek_Kowal :slight_smile:


#575

Normally Damper Min Level is not 0, you have to change that manually.


#576

Damper min lvl is always 0 at default. Damper gain is default at 1 and in my opinion isn’t better at 0. Either way i do n’t think it has to do with these settings.


#577

Not always, depends what update, I had to change manually damper min level on 0. Before there was 0.5 or so can’t remember.,


#578

@Mirek_Kowal you were right. I changed Damper gain to 0. By default it was 1. I hope this will fix my problems! Thank you very much :slight_smile:


#579

Damper gain? What about damper min level? Never mind, both these Dampers are bollox if you dont have high end CPU.


#580

of course i5-9600K is not in the same league like i9-9900 :smiley: BUT I have to thank you a lot about this! I tried now and phy% stays at 24% and go to 40% max. I hope that in the future I will not have issues, this performance is using sol and shaders patch, driving at dusk with 23 AI on the track. More important, I felt very big difference in ffb, this literraly added much more details to road surface and I can easily feel when I drive on the edge, this stuff was not that noticeable before so I had to use the ingame sliders to enhance that, now it`s great when they are set to 0, like proper direct drive wheel! THANK YOU VERY MUCH @Mirek_Kowal!