Assetto Corsa and SimuCUBE



No need to close it. Try com8


I forgot to tell to hook up yhr second usb to your computer in the second slot of the simucube.


I gave it to open and the screen was closed


Connect a sevond usb to the other port of simucube or switch the one you are using to ther port of simucube and it will hive you another port that will connect


you mean change the cable to the USB port next door?


Yes. It will then show anotger port tgat will connect. Or use a 2nd usb cable if you have one



And what ports does it now show


I have changed the cable sideways.
I have selected connect to drive and do the same


Does it show the same ports in granity? Didn’t show anything different?


I have given it to refresh and this appears …


Com9 is the correct for you


Sorry i am using a phone and i couldn’t see the photo correctly. The one tha shows uart



Save settings to file to have a backup in case you need it. Disconnect grom granity without saving sinve you didn’t cgange anything. Change the usb back to the original port and disable ioni configuration in simucube tool to have a working wheel again. I will check the settings and tell you if you can change something to test it.


How is the configuration saved?


With the photos I have, could I be worth it?


Well, it’s already offline …
I do not know if it’s saved or not …
If something happens, I will be guided by the photos …

Thank you very much for your time and interest Loukas!


No problem. The config saves from the same tab that you connect, it clearly says save settings to file. I will check your settings and tell you later.


thank you very much!! :guiño: