When i streaming, simucube2 dead

things already done already

my pc
gskill CL14 royal 16*2
asus apex board

use the OBS

I don’t think it has anything to do with the streaming environment.

Hi kos

Could you try swapping to another USB cable that has ferrite cores attached.

You could also try connecting directly to a different USB port on your PC, preferably a USB2 port.

So, does it happen when you’re not streaming as well? If not, I would still suspect it has to do with your streaming environment.

How often did it already happen btw, just once or multiple times?

I’m using a genuine simucube cable. Other cables with ferrite core are also in use (on pedals). Only usb3.0 exists on my main board.

To be honest, what’s the problem in the streaming environment? Then other streamers who use simucube should have this symptom.
It’s been like that about three times so far.

You could try using USB tree viewer software to see what might be happening when you lose the connection.

I’m wondering if the USB 3 controller on your motherboard might not have enough bandwidth/is getting overloaded, especially if you have multiple devices loading that controller.

Again, if the problem only happens when you’re streaming, and it doesn’t happen when you’re not streaming, imo it’s a logical approach to first check your streaming setup. That’s just my analytical approach.
Good luck solving your problem, I hope you get it fixed soon and can enjoy your racing again.

1 Like

I couldn’t test it like that because I didn’t do psych racing when I wasn’t streaming. It didn’t happen often.

I think it’s an expensive main board. I have a lot of connected devices, but I don’t think I’m running out of bandwidth.Can I get the software by Google?

I’m not sure which viewer would be the most recommended by GD but you could try this

first 09/25

second 09/26

third 09/27

After the first problem, check the USB cable, check the power cable, check the power saving, and check the direct connection to the main board.

We’ve checked all the problems, but the same problem has been happening for three days.

Please give me a solution. I’m really angry.

Have you tried swapping to another USB cable completely? I would definitely try that because apart from making sure it didn’t become unplugged, there isn’t really a way to “check”.

I had a similar problem with a piece of audio equipment that randomly disconnected from my PC and fixed it by changing the cable.

I would also try what @Raimond has suggested and try racing without any kind of streaming going on. I know you want to stream while racing but by stopping temporarily you can at least rule that out for sure.

Another thing I would ask, is your cpu/ram overclocked? I have read of cases where this can interfere with USB port reliability.

Just trying to think of things you can try out :slightly_smiling_face:

@kos137 Does your PC case have any USB2 ports plugged into the Apex board?

Hello. Thank you for your help.
Once the cable was replaced, all streaming-related programs were terminated. When I entered the test, the symptoms were more frequent than when I used the genuine cable. I was driving with the truedrive program on, and I saw it coming up when the feedback was gone.Like turning off the simcube. So we’re testing it with a third cable. I don’t think the conclusion is about streaming.

all ports are usb3.0/ usb3.1

Perhaps the next thing you could do is to save a debug event log after the next disconnection. Once you have a log, @Mika may be able to take a look and investigate the chain of events leading up to the failure.

Sound similar?

The same happens to me. This is my post. In it I put everything I have tried to solve it and I have not succeeded

My steering wheel disconnects for 1 second and turns to the left. Normally this in death race. In the forum I read a similar problem but it keeps happening to me. This is all I have tried to fix. Without having any success.

-I have removed the power suspension from the usb both in (power plan and device manager)
-I have checked if the sources are well connected
-I have checked that it is not the usb port of the pc and the cable that connects it
-I have disabled the antivirus
-I bought a usb extender in case it was the usb saturation
-I have formatted the pc
-I have changed several settings behind the wheel

Did you guys try other sims besides iRacing?
Like AC or ACC.