SC1 loses FFB effect after a while in an iRacing session?

Hi everybody :slight_smile:

I have a SC1.

All works perfect, except when I have a team session on iRacing, or leave my rig for a period.
When I return my FFB effect goes from “Constanforce damping” to “Periodic Sine” in the Simucube software.

This means that my FFB is almost non excistent.

So I have to restart the session again and it will load the session with “Constanforce damping” and all is good again.

This is only a iRacing issue.

Can’t find anything about it.

But would be great if there were some kind of fix. :smiley:

Are you running iRFfb and/or steamVR?

I am using StemVR yes.

Its not the “common” issue, if you don’t have steamVR started before loading a session, where the result is that the session is loaded without FFB.

It only occours with no activity (approx 45-60 min.) in a session where it looses the FFB effect.

If I drive it has never happened.

Is this a USB idle thing? Did you check your power settings? Does it happen in other sims?

Hmm.

There is a 60min idle disconnect timeout for the wireless wheel. It triggers only if the wheel has not turned and there are no FFB effects running. But I will check if there is any issue…

Thanks alot for your replies :slight_smile:

Windows power management is set on all USB’s that windows is not allowed to turn it off.

I have had my SC1 since 2016. On different PC specs.
Always done the same.

I havent noticed it on other titles. But race in iRacing 95% of the time.

Thanks alot for checking Mika. :slight_smile:

This is truly an odd one.

How frequently do you think it happens?
And only in iRacing?

Did you build your own control, and if not who did?

What are the specs of your SC1?

If it was happening in more than one sim I would probably question if you have a power supply that is failing or a thermal issue?

When this happens are there any faults in Simucube or Granity?

Sorry for all of the questions! This one has me scratching my head!

1 Like

It happens after approx. an hour of inactivity of the wheel…

I can turn it and Simucube recognizes the steering degree.

But checking under the tab the steering FFB effect is went from Constantforce damping to periodic sine.

So far only seen it in iRacing.

I bought it from Simuhack in November 2016.

Simucube, small Mige. Now upgraded to Biss-C encoder.

It has bever affected the outcome in a special event race as I always reload the session before I am going to drive.

After writing here and thinking more about it, I raced on triples in 2016.
It might not have done it there eventhough it was MMOS at that time.

But after I switched to VR and started using Simucube firm/software it has for sure done it since then.

So it might be SteamVR related?

But I am quite sure it isn’t psu related.
Then Simucube should disconnect.
It doesnt.
Only changing FFB effect. :slight_smile:

And I can race more or less for 6-8 hours straight.

NEVER had a issue as long as I dont leave the pc for approx an hour…

I see you say after 1hr inactivity of the wheel. Do you leave the wheel base turned on all of the time?
Why not just turn the base off?

Not trying to be a smart A$S, just trying to get to the bottom of your problem. Everytime we solve a problem we can help maybe many others later. :slight_smile:

Does your PC go to sleep after 1hr inactivity?

I know you aren’t Joe… :slight_smile:

When I don’t race all my setup is turned off…
And all sleep, or energy savings etc is disabled. Just as the USB power management is set to be turned on all the time so it wont save power and do a possible disconnect to a device…

Furthermore it wouldnt make sense to turn off the base…

If I did it would reset the FFB effect anyway.

The problem is that when I race a fx 24H race with my team and I have been doing 2 or 3 stints, the others will drive and it will take some hours before I will drive again.

If I watched the race and spectated while the others were driving and rejoined the car I would have no FFB effect as it disappears after approx. 60 minutes.

So everytime I am going to drive again I need to close the session and reload it so it is loaded woth the correct FFB effect :slight_smile:

Its not the worlds biggest issue.
But if there were a fix that would be apprecaated :slight_smile:

This is truly a strange one.

Not sure if it would make a difference, but next time you are going to be spectating push the e-stop in until you are ready to race.

Will try that…

Haven’t tried that yet…

Worth a try I guess :slight_smile:

Does going to options in iR and UNticking the FFB selection, saying done, then going back into options and REticking the selection bring the FFB back.

I run SimRacing Studio software, it sometimes “disconnects” the feedback if I have not run the software before iR is run. Doing the above, will re-activate FFB for me… just a 2c thought?

Hi Simon.

I remember I had a issue like this, but I have not been racing for a long time, only practice, but when I last had this, all I had to do was turn off the wheel, wait a few sec, and then turn it on again, and it would work like always.

Also on a SC1 (Large Mige).

Thanks alot guys… Just tried both…

Both works, and it is an easy fix instead of restarting a session…

So definately some great inputs. :smiley:

1 Like