Wheel stoped working

Hi guys. I just had a race in mid race my wheel just stopped working. It was stucked in 3 rf gear and I pitted and after restarting td started to work again. Sc 2 pro with ascher f28

Check both power cables. Let them hang loose, and connectors are well secured inside wheelbase

Since I brought it it’s on same position same like cables and everything. I don’t think it was anything regarding that. I would say that wireless stoped working for some reason. I tried to shut down wheel and started again but nothing happened. Only when i shutted base and started it worked

Can you be more specific - the wireless wheel stopped working, the whole wheelbase stopped working, or what?

Only wheel. I couldn’t shift and all buttons on wheel didn’t worked so I think it was related to wireless. When I turned of the base and started again everything was ok.

@Mika update. It just happened again. So in td everything works but in iracing my shifters and all buttons are not working. I went in pit and started td to check and everything is ok there

And again after restarting td works fine.

Are you running Simhub?

Nope. Crew chief and kapps is everything what I’m using

So guys again. Third week my simucube 2 stops working in middle of race. Ffb works and everything else but nothing on wheel. Im sick of it

By “nothing on the wheel” you mean that the button presses and gear shifts were not being detected, but FFB and steering continued to work?

Yes mika. Ffb works and all buttons and shifters are dead. After restarting base starts work normally. Wheel is wireless ascher

We have been investigating this, and haven’t been able to repeat it. It would help, if simply switching the wireless wheel off and back on would restore the connection into normal mode, or if the simucube restart is really needed.

Simucube restart is needed because wheel was first what I restarted . Also I think during the daytona i was checking in game in options when that occurred and in game didn’t worked and in true drive everything worked and after restarting started to work in game also

We have had a few (2-3) reports that agree with the following:

  • iRacing stops reacting to buttons from wireless wheel
  • True Drive still shows button presses just fine
    • this means that the reports from wireless wheel -> simucube -> USB to PC still work fine
  • Restarting the Simucube 2 helps

I really wonder what is going on…

everything worked for me almost a year and started two three weeks ago and somehow is related to jumping the curbs.it appears always after i ride the curb.so that what you wrote is exactly whats happening to me

Battery not secured or moving in its housing?
Maybe iRacing app.ini with Hotplugin at 0/false

The Simucube Wireless Wheels show as the same single USB device as Simucube.

Therefore app.ini hotlplugin settings do not matter.

1 Like

I also encountered this issue for the first time tonight. 1 week old Simucube 2 Sport, 1 week old Cube Controls Formula Pro Wireless, around 10 hours use.

On iracing, mid race all wheel functions no longer worked. Pitted, re-started wheel, no change, re-started wheelbase was then ok.

I’ve checked all cables are seated correctly, plenty of slack, nothing pulling them etc.

It happened on the straight, so no curb strikes, upshifted fine earlier in the straight but couldn’t downshift when I got to the end of the straight.

I was not aware of this post so if it happens again I’ll go and check True Drive before re-starting the wheel and/or Simucube.

@Mika are u guys doing anything regarding this. In short period i had this situation 3-4 times and since then I’m literally scared to drive races and no chance for endurance