Simucube Ultimate turns off

How is it possible for anything to turn off the base other then me? This is the first time ive had this issue but it happened multiple times last night when AMS2 froze. Ive never seen this with any wheel or game before.

What is it with this forum that Mika picks and chooses what to answer? To me this is a serious issue because as far as im concerned nothing other then me pushing the button should be able to turn off my base.

Hi Mate, they do have mid-summer holidays in Finland currently, so I suspect Mika is just checking in every once in a while. He will get back to you, I am sure :wink:

Weird one you have for sure, I know the bases need a perfectly working USB cable, this is something I would change just as a first step, until he gets you sorted. I know a working USB cable is required to power the device on, part of safety logic, it might be you have an intermittent fault in yours?


Yes Beano, Mika is still on holiday.

I know that and id have zero issues with that if he hadnt answered other posts that where posted after mine.

I’m only posting to questions that I can solve with ease. For this issue, I missed it as it was not categorized.

Please make an official support ticket.

It would be better to at least acknowledge them that way people know they arent being ignored. I will make a ticket.

Have you changed the cable as I suggested earlier? This is one thing that’s often overlooked. If yes, ignore my suggestion :wink:

1 Like

I havent had a chance yet but i dont think its related to AMS2 in any way. I tried it the other night with the beta and it did it once. But i have a feeling it has to do with the motion rig and it moving. I dont run it very rough like some do but i think thats causing the issue. Im still not understanding how its turning itself off though. Is the switch controlling software to turn it on and not an actual on off switch?

Maybe its the power switch signal toggling in the e-stop due to motion shaking, or that the motion devices causes/induces EMI which causes the problem somehow…

1 Like

I dont think its emi related. I have had this together for over a year now and it has shielded cables that i ran inside the aluminum profile for more isolation just in case. Thats what i meant when i asked how can it shut off unless i pushed the button in the original post. It is turning off not just stopped working. I have to turn it back on and restart the game when it happens. So its possible for the switch to shut off due to vibration?
USB cable is direct from the wheel to the pc also no usb hub.

Try to launch TD with log command line param. That should create log.txt in exe folder with all log events happening. That might help Mika with troubleshooting your issue.

1 Like

Is there a spot in the TD software for that?

Spot? Not sure what that means, it’s command line param. Check tray_icon_and_command_line_instructions.txt
May be USB cable is wiggly, base will shut off if USB connectivity is lost.

Youll have to excuse my pc ignorance. I can build them but im not good with the command stuff. Ill read that and fumble my way Ill change the cable first and try that second if the cable doesnt work. Any preference in usb cables? I dont mind ordering one if i have to.

I like these cables

1 Like

I’ve had good luck with UGreen cables, USB, HDMI, or DP. They are making top notch quality stuff.
This is the one I am using with SC2 Pro. (and it does have ferrite core even that picture doesn’t show it)

1 Like

That looks like a nice cable. I will try one.

I started using and shipping OSW builds with the CNC Tech cables after I first saw them in a purchase from Simxperience.
They are very good quality.

I would like to find a very good quality heavy duty 12 or 14 gauge PC type power cord that doesn’t cost a fortune!

Volex 17604 was very well regarded in audiophile circles. They are a bit on a stiff side though, heavy duty, good shielding, use them with my DACs and amps.
Just for PC I don’t think it matters much which to get, check amazon.