Simucube settings for Dirt rally


#41

After upgrading to 0.9.7a, I’m again having issues with the FFB cutting out in DR. The issue seems to occur when turning the wheel far enough that it hits the game’s “soft lock” (full steering lock on the virtual car). I tried manually upgrading the IONI firmware to 1.7.2, but that did not solve the issue.

Settings for DR are 1080 degrees, filter 1, TBL 1000Hz, 2.7% damping, 0.80% friction, 0.00% inertia, 24% friction and damping effects.

Thanks for any input on how to solve this issue.


#42

@cookie70 Did you make sure to calibrate the wheel inside Dirt Rally to ensure it’s set to 900 degrees in game as well as in SimuCUBE?


#43

I find when changing degrees in simucube; that I also need to calibrate the wheel under USB game controller/simucube.

This is in addition to then calibrating in-game.


#44

I had a look tonight, couldnt figure out how to calibrate the wheel in dirt rally… any suggestions?


#45

The option should be in Controls -> Advanced Wheel Settings, near the bottom of that menu (Calibrate Device) I believe.


#46

Did you solve the issues with ffb cut out?


#47

i would advise you to lower the 2.7% damping , we are experiencing something similar with ffb cut/loss and after lowering that value to lets say 1.0 - 1.5% (you could try less or more to see) seems that it bypass the problem. although i can not say for sure that this is the problem for your setup.


#48

Somtimes there is a USB cable problem, hub problem, USB extension cable or USB 3.0. Try high quality different USB cable, no USB HUB, no extension cable, motherboard USB 2.0 only.


#49

Have you ever seen that?
https://photos.app.goo.gl/LRHr79M3B3zLvdMdA