SIMUCUBE 1 MIGE 130st-am15015 Motor fault 440502

My simucube will not load on simucube or Granity. It has the under voltage fault but I can not get it to connect to granity to change any settings

I have done the firmware and the DFu and MMos. It connects no problem.

When i go into Config motor is doesn’t initialize within the 30 seconds.

I don’t know what is going on!

I have firmware 1.0.49
IONI 10720

Is this a new unit or has it previously worked at all?

It was working perfect for years. No problems.

i moved the unit and reconnected everything. I replaced the X1 cable to get the sim certified for a show and now it gives me these codes.

Does the 192001 fault announce when you start the unit from scratch?

As soon as i start simucube it sends the fault trying to load

192001 fault is a e-stop fault. Can you check the cable, and also cycle e-stop button a few times in case the button has something to do with it?

i also get the 440502 fault

I have cycled it on and off. it says that its pressed and then its released

440205 could be caused by flaky e-stop signal.

Have you done any wiring changes or hardware additions to the rig?

Also, it would be important to know what the original configuration was. Have you now upgraded to Simucube firmware from MMOS, or what was the working starting point for this?

i had to get the sim certified for a show I was doing. they made me get a new x1 cable. I had an engineering company make the cable and E stop so it was csa certified. The copied the fittings and made a new cable. I plug everything back together and it doesn’t work.

it wasn’t working since I set it up at the show with the new cable. It had all the original firmware on it. I have since tried everything by upgrading the firmware

Yeah, it would have been beneficial to try to focus on just one problem. If you had MMOS before, there might be some motor settings that are also preventing initialization in the Simucube firmware use case, so now there might be several issues.

You need the second USB cable connected to the device in order to get Granity access, and you must also click the Enable IONI Configuation mode on the last tab for access. If Granity still has an empty list at that point, check the correct COM port and also check that you are using the correct FTDI Virtual COM port drivers for that specific USB to serial converter instance.

I have both cables pluged in and the IONI enabled in simucube.

When i change usb ports it recognizes the box it just doesn’t show up on granity. The com port changes to the new port i plug it into.

Is there a way to tell what USB serial converter this will need?

Its the VCP drivers from here:

Sometimes Windows installs drivers that don’t work properly.

I have installed those drivers already