SC2 Pro losing FFB in ACC and RF2

Since upgrading to the new true drive i experience the loss of FFB in ACC after going into the menu to change the wheel or mapping any buttons.
I have the same problem in RF2 but there it is possible to reset the FFB pressing “Q”.
In ACC there is no possibility so the only way is to close down completely ACC and restart without going into the controller menu.
I resinstalled ACC, deleted APP files folder, uninstalled Trued drive. Nothing works.
Is anyone else experiencing the same and/or is there a way to reset the FFB in ACC?

EDIT: what about having a FFB reset button in the true drive?

There is a reset ffb state button in True Drive. After it is clicked, device clears all running FFB effects which may be leftovers if a game has crashed.

Sounds like a ACC issue if effects are cleared when going to menu.

What TD/FW version are you on?
I have just tried alt-tabbing out of ACC, changing settings in TD, tabbing back and there wasn’t any FFB losses.
This is on 2021.9 Classic.

The latest TD.
I never had any problem in the last 2 years until ACC v1.8.4 and / or the new TD as I upgraded more or less at the same time.
I reported few times to Kunos but not much support was given.
What I found last night is that few more ppl have similar issues with ACC with different wheel type.
What I haven’t tried is to go back to the TD previous
But I noticed I got a loss of ffb also in rF2 now (using it just occasionally atm) that’s why I suspect it might be something to the TD as well.
I am tempted to do a total reinstall of Win10…

The reset isn’t doing any good unfortunately.
To clear it I even have to leave and restart ACC, going out and back into a server doesn’t help

Simple solution, go back to the firmware you were running without any issues. No need reinstalling Windows when it takes less than a minute to downgrade the firmware

Its got nothing to do with True Drive, as it does not handle FFB signal in any way. But device firmware is a possibility. However don’t have any issues with our testing rigs.

I don’t think it’s a TD issue. I’ve been using version 1.0.7 for a few years now and never had a problem until the ACC 1.8 update back in November 2021.

The only way I can get FFB is to

  1. Start the game for the first time
  2. Close the game
  3. Restart

If it makes any difference, I’m using VR only which I think is something to do with it. I have seen that some have had success by starting Steam VR before starting the game but that hasn’t helped in my case.

I think this is related to USB re enumeration when you introduce additional USB HID (VR) and you wouldn’t have FFB at all when started.
OP is experiencing losing it afterwards when accessing TD, or so it sounds.

1 Like

FYI still happening after all the updates of both TC and ACC versions.
It renders ACC a PITA as I have to exit completely ACC. I just wish ACC could add a FFB reset like AC, rF2, etc.

Solved installing ACCFFB. Now I can go to options and back or change races without the need of exiting completely ACC.

1 Like