SC2 Pro failure - Overvoltage threshold [FOV]

yesterday I updated the driver and firmware to 2020.3. Worked well and everything OK.
Today I started my Simucube and got the E-Stop & Motor Status like shown in the picture.

E-Stop is not recognized anymore, so nothing changes if I press or release it. Power on/off changes nothing, PC restart changes nothing.

Debug event log attached
LOG.txt (27.9 KB)

Does this happen on each start? Also, does your wheel normally turn left-right when the system is starting?

In general, the initialization of the servo drive will fail if the wheel is turned when the system is starting - i.e. that causes an initialization fault. The overvoltage fault is something that should not be shown in this case, I will remove that for next version.

Difficult to say. It was the first start after updating to 2020-3.
Maybe I hit the wheel during initializing when I jumped into my rig in parallel.
But I wasn’t able to get rid of this failure easily. Because with the failure the wheel wasn’t operational.
So after the failure occured it wasn’t any change if I powered it off for serveral minutes with e-release, disconnected the power plug, restart pc. The failure was still showed up and the wheel without function.

I got it solved, by changing a filter in a profile and saved it to the SC. After that I powered it on/ off an the failure was gone.
So this is the most strange thing, that the failure is existing and not going away with just a restart.

My wheel makes nothing on start, no left-right turning. It just remains in it’s position.

1 Like