SC2 PRO connection fail - waiting for drive to get ready

Hi Mika
I’m JK from South Korea.
I bought SC2 Pro and tried to connect to my PC. However, continue failed with this message in the TD

But, it is strange… in the device list of Windows, SC2 pro was identified correctly as below captured picture,

So I also tried to connect another PC with same USB cable and It works correctly. I heard beep and TD can show correctly my SC2 PRO.

I’m also done to clean install Windows 10 again. but same problem.

Please help me out. I want just to play game…

I hope to get best solution ASAP.

Hi! Mika explain me that Fault 0 is: “It will give an overvoltage fault if you turn the wheel when the device is starting up”.

Apparently is not the usb connection

We are investigating this and other similar fault conditions.

“Fault 0” is just a reading of an unitinitailized fault number while the system is waiting for initialization to complete. Next firmware update will read the fault code in the loop as well.

The system at this point has energized the servo drive and tries to make a zero-current measurement of the current driven to motor coils. If there is electrical noise, it won’t initialize. Also, if the current measurements fluctuate a lot (motor is turning), it will not initialize and also gives an overvoltage fault.