SC1 looses center and torque intermittently

I have a Simucube1 with IONI PRO HC, a AKM53 servo using a BISS encoder.

intermittently, on some iRacing tracks, i will hear a squeak sound, the wheel gets rough, feels like there are marbles in the mechanism and the wheel will loose center. it also loses a lot of torque and feels like it’s working at 1/2 power.

i can open the simucube configuration software and reset wheel center, but the low torque output remains. sometimes after a power cycle, the wheel feels great again, but sometimes it feels really light with no resistance.

the simucube config tool does not show any errors and there is also no errors in the windows event log.

it does this intermittently. sometimes it works great for days and days, sometimes it has this problem right away. i can’t determine a pattern.

any ideas what to check?

Maybe the conical shaft clamp is slipping? Can you check by drawing some marks on the shaft and the clamp to compare whether that happens or not?

ok, just checked.
i have a permanent pen marker line on the clamp and servo shaft that i added a year or more ago. it’s still exactly in-line. no movement.

Mika is the way to go in terms of support , but just a question from me. What version of ioni firmware / simucube tool are you using ?

Do you see any IONI fault codes in Simucube tool? Hearing sound and then no FFB would mean that IONI has faulted for some reason.

where would this show up?
in the advanced tab, everything looks like it usually does. nothing unusual.
i downloaded the debug event log awhile back after one occurrence and scanned through it, no obvious errors that i could see.

could it be a usb a problem ? maybe try another cable ? do you connect the wheel straight to the usb on the back of your motherboard or through a usb hub ? have you tried another usb (some are usb 3.0 made by asmedia , so you could try usb 2.0 or 3.0 on the native chipset of your board). I believe Mika will help you out pinpoint the problem.

Fault codes would be visible where the E-stop and Motor Status is.

no, i’ve never seen any errors or status messages there.

for the sound, i sometimes hear a small click/knock sound and a small click/jerk in the wheel, before it starts rattling sound and feeling rough like marbles.
similar to the sound you hear when you select the ‘enable ioni usb config’ button when switching to granity.

once it happens, the wheel sometimes feels “off” with very little resistance on turn-in for a corner, but then a strong force when turning back straight. like no torque going one way, but then regular torque on the way back.

simucube is plugged directly into the motherboard USB. i don’t have any hubs.
i have tried both usb 2 and usb 3, same problem happens.

this problem has been ongoing for months. i’ll have some trouble for a few days, then it starts working fine and will continue without issue for days, or sometimes weeks before it happens again. it’s very intermittent

when it starts happening, it usually takes me a day or two of power cycles, changing usb plugs, reinstalling firmware, resetting wheel config, etc… then at some point, somehow (no pattern), it will feel good and i can start racing again until the next time.

this last time (yesterday), it happened in a race and i was annoyed enough to post a message.

can you relate it to something ? maybe started after a windows update ? or after a simucube update ?

i haven’t been able to relate it to anything.

at first i thought it might be a temperature issue and the power supply (mean well sdr-480-48) was getting too hot or something, but i’ve left it turned off over night and the next day it was happening right away in the first 30 seconds. so i don’t think it’s a temperature issue.

i have also turned down the simucube config wheel power to 8A and 12A from 20A, but that doesn’t seem to make a difference. neither better or worse.

SDR-480 psu won’t overheat with AKM53.
Open the back housing on the servo and make sure encoder Center-bolt is tight, as well as 2 screws securing it to the servo housing. If you find the Center-bolt loose, hold the wheel with one hand, whilst using the correct-sized Allen-key/Hex-key to tighten it.

If it is not that, other issue might be ground-loop playing havoc with USB signal.


1 Like


I have a kollmorgen akm 53g and would like to know the reference of the hengstler encoder ACURO AD58.

You have bought or the ACURO AD58 hengstler encoder.

Thank you in advance.


I followed Beano’s suggestion and the center bolt on the encoder was a bit loose. It’s tight now and i haven’t had any problem in the last week.
i think it’s fixed.

thank you Beano and for everyone who helped me diagnose the issue.

1 Like

yes, it is the Hengstler AD58.


I would like to know the ref of the encoder.
There are many versions for the hengstler ad58 encoder.


There is the hengstler encoder AD58 / 0022AX.0XBIO.5652

I also hengstler AD58 / 0022A1.0KBI0

What is the correct hengsler AD58 encoder?

You are most welcome, Mate, glad you identified the issue. Happy racing :wink: