SC1 issue - slight vibrations, uneven feeling, hard to explain

Hi people,

I received my Simucube (SC1) about a month ago. Very happy with the wheel, but it seems to have developed an issue that I will try to describe below.
When I turn on the Simucube I can feel a slight vibration or ripple in the steering wheel, even when the wheel is completely still. It almost feels like when you touch an “old”-style, magnetic hard drive when it’s reading or writing, if you know what I mean? Sort of small, uneven vibrations or ripples/tingling. This slight vibration is more or less constant, even if the simucube is not connected to a PC and just powered on. Also when I turn the wheel there is some weird vibrational “noise” or bumps in the force feedback at what seems to be fixed locations on the steering wheel axis. It is almost like two bumps of electric-feeling “noise” at around 20 and 70 degrees for instance. Also the same at 200 to 250 ish degrees. When the wheel is unpowered it is completely smooth to turn, like a free ball bearing. I only notice this when the simcube is powered on.

Now when I connect the wheel to a PC and drive in for instance Assetto Corsa I can still feel the constant, slight vibration, but what is worse is when I turn the wheel over the mentioned specific locations on the axis there’s this same sort of “noise” in the feedback. It seems to get more pronounced with more power to the wheel. Also turning the wheel faster makes it stand out more. So everytime I go from 0 degrees lock to 90 degrees lock to the right for instance, it’s like a rumble I go over. Rumble is the wrong word I guess, it’s a very “noisy” feeling.

Has anyone experienced or heard of similar issues? Or any ideas where I could begin to look? Any help is much appreciated.

What servo are you using? It sounds like torque-ripple…there are filters inside the ioni that you can use to tune this out …

Thanks Phillip for the very prompt reply! Yeah sorry, it’s an Ioni Pro HC and the servo is a MIGE 130ST-M10010. I’ll try playing with the filters.
Is it plausible that this would change over time? I’m fairly certain it wasn’t like this when I first got it. I’ve been waiting for some pedals and not using it for about a week, and I noticed right away when I came back to it now. I’ve moved the unit around in the meantime if that could make a difference.

Hi Mate, it could be USB also impacting, swap to onboard/onchip usb2 ports for better results?

I’ve tried changing USB ports and turning off all other equipment without luck(with EMI in mind). And the problem is this is noticeable even when USB is disconnected entirely. I was just testing a bit now, and if USB is disconnected it is still there. When I turn the wheel it’s just not smooth, lots of small vibrations/noisy signal. If I unplug (only) the encoder it actually goes away, and I get constant, even resistance. If I unplug (only) the servo it also goes away, but of course there’s no resistance anymore. I moved my whole rig the other day and am worrying I might have broken something. Although, of course, it was lifted around and not tossed.

With some further inspecting and testing, this vibration/“noise” im feeling is also audible, altough barely. Not when the wheel is still but when I turn over those spots that I can feel in the wheel. A slight hum. Also If I put my ear to the encoder it sounds almost like something rubbing that goes with the signal or noise l feel when I turn the wheel. Don’t know if any of this helps, or if i should be looking at the software side instead. Although since it’s there even when disconnected from the PC, I’m having trouble seeing how that would affect it. Worried it’s a mechanical issue…

I’m thinking maybe I should visually inspect the encoder? I’ve got no clue though, but I noticed it’s only four screws. Altough I don’t know if I would be able to tell if anything was out of the ordinary unless it’s come off entirely…

I’ve used the unit for a couple weeks before this and it’s been working wonderfully until now. The only thing that changed was new pedals, and the whole rig was moved. I’ve tried disconnecting the pedals entirely too, but there’s no difference.

Nope, this is resonance then by your description…can you reduce the torque bandwidth filter to 680hz? What is it currently at? Is it better at lower levels?

Nothing will be broken, don’t worry about that, just settings…I have heard after recent windows update that some guys are complaining about ffb on other wheels too…

My small mige has developed the same issue.

Gradually gotten worse; But I only ever feel it if I turn the wheel slowly in desktop or at higher FFB levels in iRacing specifically, which is probably due to the 60Hz.

Ok, that’s reassuring Phillip. I have tried 680hz torque bandwith filter, and it makes no noticeable difference. I’ve tried all the other frequencies too and it’s the same. This is with testing outside of any simulators. I’ve been running with it disabled.

I did have a rather big windows update the other day though. This is the one: July 9, 2019—KB4507435 (OS Build 17134.885). I’m gonna see if I can roll it back.

Yooz, mine is quite pronounced and will kind of “overlay” other feedback even when driving. And it’s not iRacings lovely 60hz ffb, that has a very “pulsy”/60hz feeling. You can feel the 60 pulses of signal each second and the pulses are very precisely spaced in time, but this has a much more noisy, stringy, other feeling to it. When did you start noticing it?

Looks to have been two updates, KB4507435 and KB4509094.

Yes, the issue I am having is certainty not the 60Hz from iRacing specifically. It’s just more pronounced when driving in iRacing. As for rFactor 2 for example, the amount of additional effects overshadow the issue or “noisy feel”.

The same as you, I have two very distinct points on the axes that have this vibration “noise”, as soon as the power is turned on.

Hi guys, I had the very same issue, small noises when turning at certain degrees left or right, mostly noticeable in iracing and ac. It used to come and go, and also in my case it used to happen when I needed to either move the motor cables or the whole rig, one time it even happened after I moved the Simucube case for not more than 10cm from where it was staying. One time I reinstalled Win10 from scratch and it went away for like 1 month and then happened again, another time it fixed itself overnight, didn’t do nothing.
Anyway, I then sold that OSW and got (actually, I am waiting for) a SC2 Sport, hoping that not having to deal with motor cables this issue won’t come back again.
So, it seems to be a recurrent problem, while still in small numbers within the total users. I am sorry but I can’t help you more than this, everytime I solved it it seemed to me there was no a regular pattern on how it presented and how I managed to fix this.

It started happening after 1-2 months of use, only used it on iRacing to begin with. Only ever using half the FFB or less in-game.
It’s a complete kit from SRB and worked without issues except for this.

I’ve never owned any other DD steering wheel, so my experience is limited but it doesn’t feel right as it wasn’t happening when it was new.
480W PSU
MiGE 130ST-M10010

1 Like

same happened to me mate, new kit from srb and time 1-2 month just like happened to you it all started with those issues. like I said I really hope I will have no more problems with SC2 Sport I am waiting for (from another vendor, other than srb).

One thing I noticed was the audible beep started changing tone and became more “unclear”, whenever this started happening as well.

Might just be wear on the MiGE, I really don’t know… It doesn’t bother me too much, but it would be nice to know what exactly it is; If I knew what it was I’d just replace it.

I can almost most certainly say it will not be servo wear. It might be something else, but not that.

Not directly related to the issue, but what sort of motor mount / rig you have? Make and model?

Hi Tommi, I have a aluminium profile rig. It is the Motedis S-Dream. I’ll leave a link to it.

Interesting to hear about you other guys with similar issue, hope we can solve it together! Unfortunately I’m away on vacation for a few weeks, so I won’t be able to test anything until I get back beignning of August. But please report anything that you guys find out!

1 Like

I’ve had the same problem since i got the sw20 v2 from sim-plicity a bit over a year ago, had a lot of electrical noise too which changing the torque bandwidth filter to 100Hz almost completely tuned it down without completely fixing it.
It did went away at some point somewhat and i was able to put that filter back up and now it dosn’t seem to do anything to it. Any big noise is completely gone but i will still get that slight humming as well when feeling the vibrations. It’s really noticeable with dampening even outside of any game and is really disturbing on some cars in assetto corsa.
using the measuring inductance and impedance seems to have some sort of effect on it but I don’t know what, I think it’s something I read a while ago so i just do it from time to time to see if it would help.

I just go back to try simucube+small mige again, found exactly the same issue, it’s been almost 2 years, does anyone knows how to fix the problem yet?

I tried two motors, both have the same feelings.