Project cars trouble shooting


Lately I have been asking/searching for a good setup that fits:

  1. a direct feel
  2. a fine feel of the textures/kerbs/etc
  3. a good feel of the weight of the car
  4. Feel understeer and oversteer

I think I have managed to get it, so I wanted to share it here. (At least I personally find this the best setting for project cars that I tried). Oversteer is very well transmitted. Understeer can be felt as well, tough less strong.

The only drawback I find, but that is with every setup in project cars: when (under)steering with high tire compression or downforce, the wheel vibrates. I think this is due to the tire model, where the tire is modelling to bite and lose grip again, and again and again, such that a vibration-like feel occurs. I dont mind it that much. Examples are GT3 in the bottom/early uphill section of eau rouge and LMP1 cars in high speed corners.

I use the “Jack spades Alt low comp DD Sopdiff” file, which seems to make the largest difference to me.
Dont forget to change the Deadzone removal and falloff and to enable the anti-jolt lines!

Ingame settings are usually
Gain: 100
Volume: 35
Tone: 45
FX: 5
But I dont mind changing the volume and tone to the suggestion of Jack spade. It’s a few button pressses, as I have mapped the FFB controls to the keyboard. But tbh I dont change the tone that often.

Note: you may increase the OSW overall strength to your liking. I have set it to 65 recently, after installing everything on a proper rig.


Tried it similar to one i had bar peaking and notch was different feels good :slight_smile: only tested LMP900 so far as used it the most in p cars 2 but will stick with your settings feels better to me thanks :slight_smile:


Nice to hear :slight_smile: I have recently chosen to set the reconstruction filter to 3 of 4, as 2 gave some gritty/sandy feel.

One of the greatest improvements in GT3 cars (mainly the audi and porsche) was turning on the anti-jolt feature in the jack-spade file, by removing the # before the two anti-jolt lines.
It stopped spiking/jolting in long turns, which was really a pain in these cars.


I’m having this issue was all working fine before I recently did a rig rebuild nothing to do with wheel. Then had to set up pcars 2 again. And it wouldn’t calibrate. Too many inputs. Eventually I unplugged pedals and shifter/buttons and wheel would then let me do assignments and then I could calibrate.
But now that it’s Calibrated there is no FFB. Weird. Still fine on rf2 and AC and iRacing. Can’t figure it out


Check the inputs for simcube. I had an issue with mine where something was getting pressed when I wasn’t and it turned out somehow one of the buttons in simcube was turned on. For some reason it only caused problems in AC on mine.


Ok will give it a try in a bit


Ok that did nothing. I can calibrate just fine but no FFB under custom wheel. Out of Interest I selected the thrustmaster wheel with my osw and it works with FFB not bad actually lol which tells me simucube is ok as I could adjust simucube settings and felt the changes. Is it possible some base configuration of custom wheel is corrupted? I did do a fresh install of pcars 2 but it remembered all my settings. Do I also need to delete files elsewhere that it keeps?


• Make note of your current controller settings
• Go to: Documents \ Project CARS 2 \ savegame \ (#folder) \ project cars 2 \ profiles
• Delete: default.controllersettings.v#.sav
• Start Pc2 and assign axis, buttons and configure controllers & FFB.

Be sure to check that assists haven’t been enabled automatically.


Thanks will try tomorrow hopefully this one will be the ticket


Dunno if it is relevant but in pc2 with custom wheel when you assign turn left or turn right you have to turn the wheel all the way to the left or right in order to register.


If you didn’t, make sure you follow @SKeijmel 's video for assgning your wheel.


Correct, and it generally doesn’t register until it starts being returned to center.


if someone has a solution for better feeling the tyres and oversteer i would gladly try it. We even tried sop diff from Jack spade but it is like tyre feel is dead.


Did you try the “Tire” versions? They tend to be quite dampened so you need to reduce other forms of filtering when using it. I tend to alternate between the “tire” version or just “Raw”.

When using the Jack Spade custom files, it’s very important to reference the guide he provides for car-specific Volume and Tone settings; otherwise, results will vary greatly.


Did you try custom and edit the deadzone so its zero and turn off antijolt. Custom is just raw you can edit. That’s all I run.


@morpwr I don’t have a problem with deadzone though and i have tried your recomendation abput antijolt because i think i read it somewhere here, maybe from you. I tend to believe that it is not a problem from my setup-settings but devs forgot tyre feel lol.


Ok i didn’t know that abput car specific, i ll check it. So both of you have a great tyre feel and it is only me having problem or you could say tyre feel is not that great as in other games?


Its not that you have a problem with deadzone its that it is already trying to remove a deadzone you don’t have.


Yes you may have to adjust the volume some per car to get good ffb. I don’t touch anything else except sometimes gain. But yes I don’t have a problem feeling grip. Granted some cars and tires are better then others. I find its the tires(sometimes only certain options) on some cars that feel weird but most are really good.


Its not that i had no issues 1`st time around did exactly that no problems now i can calibrate but lost force feed back. Anyhows like i said if i load TM profile it gives me FFB which makes me think the custom file is corrupt or something so im about to try morOSWer’s idea otherwise i leave it till i format pc next