Problems with my computer crashing in both iRacing and Asetto - can you help!

simucube

#41

Yes, although weaker, the same feeling is there.


#42

Tried it at 50 and 75 - smooth and no “bumps”…


#43

OK I was just trying to see if the issue was just not in telemetry at higher forces but if t is present only weaker then something is going on…

Anyway check the wiring on the motor cable just to make sure the wiring is correct it should be when looking at the back of the plug left to right for a Mige servo with Mige wiring:

Brown, Blue, Black, (empty), Green, eStop, eStop

If all of that is correct and the set-ups are the same as your friend as you say it might be best to check with the Reseller as it could be a bad encoder (as there have been a few) or something else…

As well it would be a good Idea just to check if all the wiring in secure as a loose wire with vibration could cause a turning on and off which could produce strange feelings as well… but generally that would be more inconsistent.


#44

I’ve tried all USB ports on the machine 2.0, 3.0 as well as hubs, etc. No difference.


#45

have you contacted your supplier ? simracingbay i guess ?

with those settings that you say , your friend’s wheel is working fine ?


#46

Yes, no problem, but for me… major one…


#47

Yes, Tomo has said I could return it for investigation but I wanted to try here first!!!


#48

Possible to try your wheel on his or another computer? Just in case.


#49

My friend is in Norway and I am in Sweden…


#50

ok not necessarily his pc. i mean to check it elsewhere just to be sure that is not something that is caused by your computer. it doesn’t look this way but imagine sending the wheel back and tomo tells you that it works fine. Even a laptop will do.

Also you can update simucube https://granitedevices.com/wiki/SimuCUBE_firmware_releases to latest version 0.11.2 and ioni https://granitedevices.com/wiki/IONI_firmware_releases to latest version 1.7.9 (be carefull with the later though not to check “reset device parameters to factory state” . You could also try out the drc that i set up here Simucube ver 11.2 motor fault overvoltage


#51

Is this the one you mean? Not really in the order you mention… Hard to see from the picture but the fourth space is empty and the order is: brown, blue, y/g and stripped together in third, empty, black, black, black.


#52

the black wires are motor power phase wires, typically denoted with U, V and W. It appears that the shielded wire is not supplied with the Mige factory color coding which Brion referred to. The other two wires in the other bundle are the e-stop wires and they are wired correctly.


#53

So, are you saying it is ok or don’t know :grinning:


#54

Well if the desktop centering spring produces smooth torque, then your issue is related to game settings.


#55

I meant the cables, if they were correct. It is strange that it would be game setting related since it acts the same way in both Asetto and iracing and that it is 100% the same setting we have on two 100% equal systems and one has the symptoms and the other not.


#56

Yea the wiring is different than normal as you have the shielded cables (all of the phase wires are black). It doesn’t appear to be color coded so it is possible that in manufacturing a couple of the wired cot switched causing the out of phase that Mika mentioned.

If this is the case it basically means that you have a slightly mis-wired cable… I don’t have a schematic of which pin at the motor plug correspond with which phase so I cannot really ask you to trace the pins to see if it is correct or not.

Honestly at this point I would drop a note to Tomo and ask him if he has a schematic so you can trace the U, V, W wires to the appropriate places to see if any got reversed in manufacture of that wire assembly.

You could also just experiment by switching the three black wires around in the plug till it smoothes out but that of course is a trial and error hit and miss sort of thing.


#57

Brion, Tomo actually checked with me and said that there are markings with I, II and III on the cables. As there is smooth desktop centering spring effect, it is not switched phase wires issue that @pouls1 has.


#58

OK sounds good… I was just going on the point that there was no contact made yet and it is hard to see from the photo about any markings.

Not sure what the issue could be then. Issue with the encoder? or settings regarding the encoder but I would think if he was using Tomo’s settings there should not be an issue there.


#59

I have seen before where USB controller on motherboard would cause this issue. This was long time ago when I was still testing first versions though, but eventually swapping to another pc the fault resolved itself.

If all else fails, Pouls should bring his friend’s PC over to test…or take his controller-box and motor power- and servo cables to his friends house. Easy and methodical testing will very quickly reveal where the problem is.

Cheers,
Beano


#60

Tomo has previously offered me to send everything to him for a complete check and also an upgrade I wanted to do. So this will be done in a couple of weeks and if all is ok then at least I’ve gotten my upgrade, everything checked and next step is then motherboard… :slight_smile:

Thank you guys for all of your support! Highly appreciate it! I will keep you posted on the results.

Best regards,

Poul