Problems with my computer crashing in both iRacing and Asetto - can you help!

simucube

#21


#22

How can I get two phases on motor swapped or encoder settings incorrect/inverted?


#23

can you also share granity settings all tabs ?


#24

it doesn’t want to connect…


#25

to the drive, I mean


#26

Dont forget the second usb cable that you need to hook to the computer. Also dont forget tha you have to enable it in the simucube app first.


#27

Hi Loukas,

Here we go:


#28

one last thing before i start recommending , share your iracing settings.


#29

Thank you very much for help!


#30

Your granity settings are the default that simracingbay provides. Good but ofc you can find better. Nontheless the problem that you are describing doesn’t seem to derive from wrong setting in granity.

I don’t believe that triangle at 10% is even being read but set it to 0. For the time being set all other filters to 0 aswell ( damping , friction , inertia) .

I am not familliar not an expert with iracing but i could try. Set Damping to 10% , Wheel Force to as close to 18,66nM and Max force to as close to 37.33nM or above. Ofcource those settings changed recently and has been discussed in the iracing topic iRacing and SimuCUBE and you could ask for more guidance there.

Since we need to find if the problems lies elsewhere ie hardware (although it’s not pretty common) , and i am more familiar with assetto corsa , you could test ac but you need to change some quick settings. Let me know if this will be necessary according to the outcome you will get in iracing.


#31

In iRacing you do not want to use any Damping or Min force… the iRacing filters are a bit to rudimentary of an application to provide stable filtration on a direct drive wheel.

If you have two phases swapped it would be at the wiring to the servo but it usually results in a heavy notch feeling as one phase resists going into the next rather than smoothly transitioning. Which is what it does sort of sound like you may have. did you wire up any of the servo plugs yourself or is it stock how you got it?


#32

This is how I got it.


#33

Hi Loukas,
Tried this and it did not work well.

The wheel is like you take the servo pump off a car. I can Almis not turn the wheel.

Event up to 80Nm and then I can drive, but it feels like some one has a steering wheel on the other side of the motor and that we are fighting each other - me steering one way and hon the other way. It is like some one is really trying to stop me from turning and then I win and then they slap me back - hard.


#34

If you turn the Simucube down to say 25% and put the iRacing slider at say 60Nm do you feel the same things through the wheel?


#35

Ok i think we need to start from the basic here. How long do you own this kit ? Has it ever worked properly ? You stated at some point that you have a good bridge for 2.0 . Can you connect simucube directly to the motherboard usb 2.0 or usb 3.0 and check if it has a different effect ? i doubt the firmware has anything to alter here but if you have time can you update to the latest at this point 0.11.2 ?


#36

Hi Loukas,

Appreciate very much you taking the time to help!

I’ve already connected it directly to the computer and I’ve also tested 2 and 3.0 with no difference.

The change actually started after I watched this video, and his previous, on you tube and changed accordingly my settings. Same for Asetto.

No other changes, additions, etc.

So actually, with it having been set at a very “mild” setting previously, it might actually have been like this for all of the 12 months I’ve had this.

I’ll try to update to 11.2 tomorrow.


#37

I will check tomorrow. Thank you very much for helping!


#38

Also wanted to add - we were two guys that bought exactly the same equipment and we run exactly the same settings - down to the smallest detail. However, when driving his rig, none of this is present in his wheel.


#39

Check what bsohn asked you , but just in case why don’t you contact your supplier.


#40

This does really sound like switched motor phase wires, i.e. motor does not rotate smoothly when the torque (current) is being applied to the motor.

This can be also produced while not in game. Enable the desktop centering spring effect with maybe 50% maximum force and 50% strength. Then, when you turn the wheel, you should experience smooth increase of motor torque when you turn the wheel. If it is not smooth, i.e. it produces something similar you described when driving, then
a) switch any two motor phase wires
OR
b) toggle AXI invert in Granity into another setting (turn if off or on).

If these do not solve your issue, then there might be a hardware issue in some part of the build. I would guess it would be inside the motor OR the motor power wire.