Problem after Win10 update + noise coming from motor


#61

Maybe something with the ini , check that and also see some other options.


#62

hi guys, so I think I solved iracing problems with the settings posted by Loukas.
in AC though I still have this sort of “sand” kind of effect when steering, I tried uninstalling CM, changing settings into ff post process file (Enabled=0, Gamma=1) for both ffb post process files in /Documents and in AC root folder, I tried with reckon=1 and every other effect=0, but still I have not clear ffb coming from the wheel.
I guess I am only left with the option of re-installing from scratch the game, I really don’t know what else I could change. by the way, it seems it is a common issue at least reading some other posts here on this forum.


#63

Hello guys, it’s me again (sadly I need to ask you something once again…)
So, basically a couple days ago I had to take the cpu back to default after an overclock try, so I entered the bios and reverted all settings to default state (by pressing F9 --> Load default optimal settings).
While I was doing this, I still had Simucube on and running, I didn’t think of turning it off.
Long story short, now the wheel is much heavier and it delivers the same power but with much less details, BUT not in every sim, I can feel it only in ACC, RF2 and iracing, while AC seems to be untouched by whataver happened (even IF something really happened indeed…).
I tried re-uploading both Simucube and Granity firmware and also re-uploaded .drc file but with no success, problem is still present.
Today I will do a complete format + fresh install of Win10, and see if it gets any better.
I only need to know I didn’t make any damage to the Simucube electronics by touching bios settings with Simucube still on.
As usual, thanks again.


#64

I don’t believe resetting your cpu oc could change the feel on some games only but i am sure that you can feel the difference for sure but it must be the outcome of something else. Can you post the settings of granity or the drc you are using atm since there are a lot of info in this topic , just to be sure.


#65

the .drc file I am using is - like it has ever be - the one I found on the simracingbay pdf manual for the osw.
the .drc for biss-c small mige, I only changed max A from 12.90 to 12.
I just noticed however that I am now having again the “Last limit cause : Voltage Limit”, when before it was “Last limit cause : Settings”. Anyway here’s my granity settings, please tell me if you see something unusual especially on the Testing page.


#66

ps. I had the default profile loaded, not a sim-specific one as you can imagine reading the granity Tuning page.


#67

I don’t see something wrong to tell you the truth in terms of settings. Your HV bus voltage is to the point and your Fov is even above what you could need. NDR 480-48 should also be able to clear easily those amperage and voltage with ease. I will wait for your info after the fresh install just in case it is a problem of windows.


#68

ko so you suggest I could lower fov if I get it right? if so what value you suggest?
Also, I saw that Debug is always at -1, is it normal?


#69

My settings whould probably be Mcc=9.5 , Mmc=10 and after applying those i would press the Measure resistance & inductamce , that will change your MR and ML values automatically , apply the settings and i would also have fov 49.5 or above (so 51 is also ok but you could test lower values).


#70

so you wouldn’t use the full nm torque with those settings, right?
or you would use just to calculate ,r amd ml and then return to the full 12A?


#71

i would calculate the mr and ml for 12A but if the problem persisted i would lower the A . Personally i don’t need the full power so i would lower the Amps straight away but that’s my personal preference.


#72

so, reinstalled from scratch win10 (formatted all partitions and did a fresh-install, just to be sure).
Sadly, problems remains. I can describe the issue as the wheel has lost a lot of resolution in the force feedback, and also every effect (road, curbs etc) are much more harsh than they used to be.
Strange thing is that I never changed 1 single setting when those issues started to happen.
I want to ask something though : I read on the Augury manual (not my vendor, but still a simucube driven wheel), that whenever a change on the game profile is made it must be pressed the “Copy” button on the Simucube profile page, does it sounds right to you?
Anyway, today I only had the time to test it with AC, tomorrow I will finish installing other games too (rfactor2 and iracing I guess) and then I’ll report the findings.
I am thinking this whole situation has more to do with something happened to the wheel electronics than with the pc as I thought before.
If this is the case, is there something I could do before being left with the only option to buy new parts like simucube board or ioni? I really would avoid to do that. Anyway that would be really strange since I had everything packed new last january 2019, literally 4 months ago. What do you think?

Last question, is there a way that someone of you of granity support team would connect directly to my pc via teamviewer or something else to do some checkup of the functioning of the electronics?
I know it’s a long shot :slight_smile: but no har in trying.

Thanks to anybody will help me with this.