OSW loss of ffb force and fidelity


#1

Hello guys, I am new to the forum and to the dd world overall.
I am running an OSW kit from Tomo, small mige 20nm, sincos encoder.
I am having some issues with my osw, which I really hope can be solved.
Since last evening, it seems like the overall “fidelity” and, even to a lesser extent, also the motor force seems to be less then it used to.
It all happened right after a system update for Windows10 (vers. 1809), and I never changed anything before that, other than setting 12.90A as suggested. Now I can distinctly hear a noise coming from the motor when steering the wheel, it seems like the common sound of a belt-driven wheel when experiencing clipping, and in fact I am seeing - and feeling - the wheel clipping with the usual setting I set in every game, either ingame and in simucube.
Also, the total force coming through the motor seems to be strongly reduced, so that now I cannot replicate the same “power” ingame even raising the ffb %, at the point where it is clipping.
I tried changing USB ports on the PC and connect everything into a different electric socket in my house, but the issue remains.
I need to say that I already experienced something similar with my previous wheelbase, the Fanatec CSW 2.5, which had been later examined by the Fanatec assistance and nothing was found to be broken or malfounctioning.
Also, I am experiencing several EMI issues, like random pedals inputs (HE Pro) or wheel buttons activation, don’t know if this might be correlated with the problem.
I got all mounted on a Simètik K2 cockpit, which was said to cause many EMI issues do to the fact it is fully iron made. I got the pin that goes from the brake pedal to the GND pin of the HE socket.
All that said, I am guessing the problems lies either on my PC or in the electric supply into my house, since I know it is very unlikely to have such issues with dd systems, and taking in consideration I already had a similar issue, I’m asking you if this may be the case to check into my PC or having checked the electric side of my house. Either this, or maybe I’d better resolve the EMI problem.
Sorry for the very long post, but I am really concerned about this.


#2

Regarding the feel, please show the profile settings / values from the Simucube tool.


#3

sorry for the late reply.
here my simucube and granity settings


#4

it seems I can upload 1 pic per message…


#5


#6


#7

g4


#8


#9


#10


#11


#12


#13

Hmm all of your setting look to be OK, though you are actually at 12A rather than the 12.89A for Max Power but that wouldn’t cause your issues…

Can you get a screenshot of the lower portion of the Testing Page in Granity…

Have you done the normal cycling of the power, ect…


#14

Oh wait I may have found one thing Off in the settings and I honestly have no IDEA if this is what is affecting it but the Notch Filter should Be OFF (disabled) and not Infinite I have never felt what happens with it on infinite so I don’t know if this is the cause but it could be as it is a suppression filter.


#15

thanks for the reply. I just received this error message twice in half an hour, with red light flashing into the simucube case. also, i take a look inside the case by removing the front panel (i got acrilic case) and noticed that the greyish little piece placed into the green one on the resistors part of the board came loose and fell apart. can show a pic if needed.


#16

this is the grey piece that came loose and then fell apart from the simucube board.
i guess it has been somehow damaged during shipment from the guy.


#17

That is the internal resistor jumper and it needs to be replaced into the Green Terminal in the Resistor Input and Internal Resistor terminals…


#18

ok sorry i posted also in thread the same picture…
how can i connect again to granity?


#19

click “Enable IONI USb Configuration Mode” in the advanced tab.


#20

already did, as always. that is why it is strange, and i have both usb plugged in