Just recieved my Simucube, advice needed

simucube

#61

Hi Mika.

Did this already. this is why I’m confused. Does the fact I used mmos on this ioni pro on the ionicube before have anything to do with this issue?

thanks

Stephen


#62

No.

Did you move the dip switches on Simucube?


#63

no, still at factory setting. Do you want a pic?


#64

Not required.

Did you do power cycle after using DfuSeDemo?

Does DfuSeDemo show how many bytes it uploaded?


#65

several power cycles and restarts and didn’t notice the number of bytes. SHould I run it again?


#66

So it appears to be stuck in dfu mode.

Try again with dfusedemo, does the issue seem to be the same as this:
https://community.granitedevices.com/t/simucube-firm-update-no-transferred-data/1835/8

If yes, can you please try the bootloader dfu file from 0.11.0 version?


#67

And if not, there is a stuck in dfu mode troubleshooting steps at the end of the user guide.


#68

I ran the upgrade again and noticed it didn’t transfer any files, all fully extracted. My bytes transfer count doesn’t have a red line under it like the image in the post but it seems a similar problem. Should I use the reset all settings file or try from the earlier version first?

Thanks

Stephen


#69

Please try with the earlier version first, thanks.


#70

Boom. Success. I haven’t gone back in to simucube yet, should I use the latest tool? and can I now upgrade the firmware again to the latest?


#71

Yes, use the latest firmware package. I will have to troubleshoot what is up with the new bootloader build.


#72

Awesome, thanks Mika :muscle:


#73

Just buttery smooth. Massive difference over mmos and still on the 5K encoder. The ffb just seems to make more sense. BISS C arriving tomorrow :slight_smile:

Peace, Love and … Sim racing of course!


#74

Some one told me, that i can tune up my simucube with a special value, but this com port are not the wheel, its the config.
What did he means?
Are that only for older wheels? He uses a Lenze with Argon, i think.


#75

Yeah, that only has an effect if that Argon is one of those very early OSW:s, the ones preceding MMOS.

Not applicable to Simucube in any way.


#76

Hi, I’ll be updating my old Ollie kit to simucube board this week. For those that have done this, did you have to discharge the capicitors on the ollie kit before disconnecting the Ioni?

It says in the Ollie manual this had to be done otherwise it could fry the Ioni and goes on to show you how to do it in granity by changing the FUV to 4v and resetting the drive and then checking to make sure the HV bus is below 5v on the testing page. I’ve tried doing this but HV bus is still showing as 48v.

It would be much appreciated if anyone could offer some advice.


#77

Don’t worry, I’ve realised my mistake, I’ve got it to work now :slight_smile: