iRacing 360Hz FFB with Simucube 2

forceResetBeforeStartup must be at its default 0 also. iRacing is going to set it as such in their next patch.

1 Like

Thanks again Mika!

That “forceResetBeforeStartup” line was modified to 1 back then when SteamVR was messing with forcefeedback.

Agree - it’s great. Except there’s a bit of grit in the road textures - I noticed most in NASCAR xfinity this afternoon around Auto Club, to the extent I worried my base was broken. :smiley:

Feels good. It’s definitely more fun to drive with 360Hz. I’ve been using rcon 1 and you can still easily feel “the cogwheel” of every step but less annoyingly so. It’s always a compromise.

@zerolight @Dave Try setting torque bandwidth limit to 150 with recon at 0.


I would say that would bring the feeling to similar, but with the low pass filter you will add delay to sudden signal level changes. If recon 0 is too noisy, its better to use recon 1 than to lower the TBW limit to 150.

But of course everything is subjective.

1 Like

guys… believe me… I found P E R F E C T settings for iracing and simucube 2 pro with 360hz.

try my settings from photo… and in iracing black box put ffb ( for specific car ) on 4.6 - 5.0 for GT3’s.

its FOR FAR the best ffb feeling I ever had on my simucube2pro and iracing…

of course FFB feelings are all individual but I swear to God its WORTH a try!

please tell me how you like it and I hope I make someone happy!!!


1 Like

I tried some things to make 360hz work and was feeling nice at times, especially setup with no filters, only lowered torque bandwidth, but… It was feeling “nice”, but i wasn’t fast.
I realized it after going back to 60hz yesterday.
I did same stint in same car (porsche cup) on same track and I was struggling a lot with 360hz, but at first i blamed it on the tough track conditions, etc. I wass struggling with grip in fast corners and was killing the tires because of sliding too much.
After going back to my previous 60hz setting (only filters i used was recon 1 and ULL 10%) suddenly my pace improved and i stopped ruining the tires, but most important, the feeling of the grip mid corner came back and only after it came back i realized it was missing on 360hz.
The only way i could get similar feeling on 360 was running no filters (recon off and high/max torque bandwidth, unlimited slew rate), but then the motor behaved like it had sand inside and the wheelbase was rattling and making noises like it’s gonna fall apart, so pretty much unusable.
Introducing recon at 1 or lowering torque bandwidth fixed the sand and noises a bit, but blurred out the signal i was missing.
Those fast, subtle pokes of FFB on 60hz with low filters were letting me know when i’m at the limit of the grip and allowed to apply corrections intuitively. This was not the case with 360hz unfortunately.

This small review is very subjective, but to give it some context, I think i am at least a semi-decent driver and I ty to be competitive. I will never sacrifice laptime for comfort and maybe that’s why I am unconvinced by 360hz. But again, it feels very nice, with spiky signals being “rounder”, just not my cup of tea, in its current state at least.


Yeah, if you have calibrated your interpretation of the FFB by the 60 Hz artifacts in the signal, then this might be the result.

We have gotten some similar feedback from other users as well, but also some Pro drivers have said that the additional real details are useful.

You can always turn the mode off via app.ini.

1 Like

try my simucube settings above your comment :wink:

I did, out of curiosity, but didn’t work for me, sadly.

Check your iRacing folder.

I think I may have spotted a reference to a Simucube.ini in there, but it may have been in the App.ini

Also, app.ini lists 360Hz as interpolated, so if I understand that correctly, it is not a true 360hz signal, but 60hz expanded to 360hz, so any spike in signal at 60hz may be smoothed over 360hz.

But I am no electronics engineer, and I could easilly be talking out my backside.

You have understood incorrectly.

It is true that the enableFFB360HzInterpolated=1 setting at 0 will also turn off the Simucube API mode. The interpolated setting and what it does, is a mystery to me.

However iRacing does calculate true 360 Hz data which is sent to the wheel base in the Simucube API mode.

1 Like

Did you perhaps find a solution while we wait for something between 0 and 1? I’m experiencing the same. 1 is too rubbery.

Hi, try harder in iracing ffb settings for example if you go at 60hz 90nw put 360hz at 80nw in iracing, that works for me to recover the feeling in mid-corner… off effects except inertia in my case at 10, recon 1, unlimited, ULL 10, the rest off… it is true that with 360hz there are more steering movements that could be attenuated by adding some damping and inertia, but I prefer more sensitivity in the steering. Greetings

No, not really. I tried to play around with different settings, but recon has the biggest influence on the rubbery feeling.
0 is sand in the base and 1 is very rubbery, so I think we can only wait until we have something that allows finer adjustments. I wish we could set in steps of 0.1 or 0.01 like slewrate, but Mika said somewhere it’s not as simple as that.
For now I went back to 60hz with my old settings since I can’t create new settings that feel close to what I’m used to.

There is some downsides on the 360 Hz mode. Some people would want to exactly the same feeling as before that lacked the higher frequency details, and also that the tire would feel more robotic instead of rubbery. That is perfectly understandable.

However it may be that the feeling from iRacing’s tire model will become standard once they finally adjust their 60 Hz rate to something higher, and it may be beneficial to get adjusted to more realistic feeling early.

Are there plans for that? If so, why bother with this stop gap solution.

There are hints that they have something like that on their plans but it will most likely take years.

1 Like