Harsh jolts to have good FFB

Hey guys,

I’ve been playing for a while with my Simucube, I have one issue with almost all games that I try that drives me crazy. To have good road texture feel, the force feedback seems to always have very harsh jolts if I so much as bump something. A great example is if my tire bumps the side railing when pulling out of the pits it will send the wheel vertical to the right very quickly.

The only way I’ve been able to combat this so I can drive safely without risk of breaking my hand is to turn up the slew rate and ultra low latency to the point the wheel feels dead to any subtle feedback.

I am definitely aware that this is most likely something setting wise I can change and it’s an error on my part. I am not one to tinker. That is why for the last 6 months, I’ve just increased these two filters. Is there a way to achieve a happy medium, to have the good road feel without spikes and jolts that tear the wheel from your hand?

It happens in ALL of the titles I play, I know with older titles you can go into the config and lower the jolt that ranges from -2.0 to 2.0 that has helped but again at even 0.0 in the config it’s too much, I have to lower it to almost -2.0 and then once again it’s dead feeling.

Ones I play the most and have this issue with are AC, RF2, and my AMS2. Also with AMS2 I’m using the rFuktor’s profile but I don’t see where in the file to lower the jolt of the curbs or contact. With AC and RF2, I have used several profiles provided by dependable users on this forum and they have the harsh spikes.

Also for those wondering my FFB is not that high.
AC - 31% in game with anywhere from 70% to 80% for the cars.
RF2 - as low as 8% and sometimes up to 15% depending on the car.
The truedrive is at the 100% mark though which everyone states it the best to prevent clipping, but at the same time when running FFB clip on AC I’m not even hitting half way up to the red total Newtons available.

Any advice on any of the racing games both modern and going back to GTR2 would be appreciated.

let’s try to fix one for starters and then move from there. Do you have the latest version of true drive ? please post picture of your settings in the true drive and then in game , let’s start with AC , or Rf2 , whatever you prefer but if you start with Rf2 i ll need your controller.json . Ams2 just a photo of your ingame ffb settings. I find it pretty strange since for Ams2 for the very least even with default profile you shouldn’t feel that much uncomfortable but let’s see what we can achieve in the end.


Thank you for taking the time. I’ll start with AC. I have here differences on the slew rate and ultra low latency because I was testing. Normally I have ultra low latency at 20% and the slew rate at 0.10 to get rid of all harsh spikes and make it safe to drive, but again any changes on these make it dead feeling. Here is my in game settings and truedrive:

You have safe torque mode enabled. You have to enable high torque mode.
Normally it looks like this

sorry I have high torque enabled always when playing. That was a quick screenshot sent from just opening up true drive, I wasn’t at my rig so I didn’t enable the high torque mode.

Do you use “Corrected Gyro” in FFB Tweaks by any chance, it is known for making it spiky.
Just enable standard “Gyroscopic effect” under “Experimental” on your second screenshot and disable one in FFB tweaks. After that you can drop damping and friction to more reasonable levels.

you have already taken some great advise from the fellow members.

i would start from the ground and build up , so i would put all the effects at 0 at least until you have your ingame settings in a place that you can start tinkering with these effects again.

you don’t need minimum force. You need Gyroscopic effect and if you keep the unlock experimental options on , i would set damper gain at 0. I have disabled the ffb tweaks but you could try them if you like. I have my wheel set at 900 but that doesn’t make any difference if i remember correctly and i have the auto adjust on. You can have your gain at any percent you feel comfortable but remember that you can always tune it inside the session by pressing the keyboard’s minus and plus button.

when you arrive at a good base then you can start tuning your true drive settings to your liking. Rfactor 2 and ams2 are next in line.


I don’t run the gryo in ffb tweaks. I am going to attempt now just having no effects and trying to get my FFB to feel decent.
I stand correct the gyro must of done something, because the spikes are now gone! I’m going to work on checking out my settings for AC some and then I’ll come back with my RF2 settings.

Okay so onto RF2. I love the FFB for this game but the jolts are the only thing I would like to change. Here are my files.Pro.JSON.txt (44.5 KB)

from your json i can deduct that you didn’t load the profile for your wheel but i guess you did the controls wizard and went from there but the problem with that is that the values are not set for your wheel. For example many things went wrong :

“Jolt magnitude”:1.5,
“Rumble strip pull factor”:1.5,
“Steering torque capability”:2.5,

and i could go on. So my advise is that you start over. Simply just load the profile for simucube 2 pro and then proceed to assign controls and map everything that you use. When you finish with that save it with a new profile name. Test it and if you don’t like it let’s tune it together.

Even I’m not affected with any problems I do really like the way you go on helping: unexcited, purposeful and very very kind.

1 Like

So I chose simucube 2 pro, edited my key mappings, then saved the profile as simucube test. I then loaded that profile into the system and went to check out the .json file. It still has all the jolt magnitude and rumble strip values the same.

Then there is the possibility you accidentally saved at some point over the simucube 2 pro json , wait i ll upload you the default one.

If for any reason after binding everything and saving your profile with a new name , you enter a session and you don’t have ffb , edit the json you just saved and see if “DI Steering effects strength”:10000, because i have seen it sometimes default to 0 for some reason.

So I downloaded the one you just uploaded and overwrote mine, it still has the jolt magnitude at 1.5 and rumble strip at 1.5

No i stand corrected , the file i just uploaded you is correct. you can redownload it if you want , edit it with a notepad and check

Maybe , i say maybe you do those changes and you have the game open ? If the game is open no change takes effect.

game is closed, and here are screenshots of those values in the file I just downloaded from you that you said were wrong:
I also just now verified the files of my game and had it restore this json file for simucube 2 pro and it contains these values.
rf2 json

Simucube 2 Pro.JSON.txt (34.6 KB)

sorry for this Fish_Gaming , try this. You are correct about the jolt and rumble , although they shouldn’t be set that way , but the “Steering torque capability”:2.5, is wrong for the pro model and the default file has the correct “Steering torque capability”:25 .

i also had a bit time and edited your file so you could try that as well , just renamed it:

Pro2.JSON.txt (44.5 KB)

in this one if you don’t like the severity of the bumpstops , you have to lower the “Steering Wheel Bump Stop Harshness” but try it first

Ofc you have to remove the .txt from the file but i am sure you already know this.


that’s alright. I did my testing on it just now for the last hour and if I keep the slew rate value pretty low with the jolts and rumble strips at 0 in your profile you shared, it is much better. I found I also preferred on the AC profile to have the slew rate involved quite a bit to prevent the sudden spikes. Well maybe not the term spikes but the jolty behavior.

Now automobilista 2 settings ?

Sorry the delay in response. I have been working on RF 2 all day. I got it decent for one vehicle, tried another and just found that some are awful and some are great at FFB.
Load up AMS 2 now. I’ll grab settings and post in about 10-15 minutes