EMI or Ground issues or something else? Can someone help me please?!


#1

My hardware configuration:
Augury OSW
-IONI PROHC + BiSS-C encoder + SDR720W
-Mige 18nm
-new and older versions of firmware + simucube

Problems arise when:
-It happens “randomly”, sometimes takes 1 hour, sometimes takes 20min, sometimes 5min.

How it behaves:
-When the problem happens I feel a kick on the steering wheel, the best way I can explain is, imagine that you are going on a straight line with no bumps on the road and suddenly someone crashes into you and you feel a huge kick or bump on the wheel. Sometimes the problem happens mid corner, sometimes happens after a corner going on a straight line, its not precisely after a certain amount of time or doing a certain corner or with a special track or car or sim.

How I would expect it to behave:
-I expect it to behave normally, LOL

I also would like to share that I tried to follow guides to properly ground the motor and case but it didn’t fix the issue, I also tried to limit the torque bandwith on simucube and didn’t fix. I also tried to limit the peak torque on the Granity settings and also didn’t fix.

Thanks and please someone can help me, I have been trying to fix this for months now without success, I am truly starting to feel bad about buying and osw.


#2

Hi Nuno,

Does the torque stay on like that for several seconds, or is it very momentary?


#3

like 0.1 sec, like the same as you going trough a bump


#4

Please do the following:

Drive until the bumb happens. Immediately after that,
Go to Simucube Configuration Tool, and download the Debug Event Log from the Advanced tab and paste the content here.


#5

I will do that now, thanks


#6

My underlying thought is that it is a USB bandwidth issue of some sort, or that the Windows decides to try to turn off the device to conserve power. Do you have the “allow windows to turn off usb devices” turned off?


#7

debug event.txt (10.9 KB)


I uploaded the debug event and also a print of my power options, I don’t know if that is the option you mentioned.
I also did a small video as I was driving (PLEASE USE HEADPHONES) :


You can hear the issue just as I go over the curb, you can’t really see on the steering because it wasn’t the worst that I felt but sometimes it actually shakes the whole chassis/wheel/motor.

Hope this at least gives you an idea of what is going on.
Thanks


#8

OK, that sounds strange.

Have you observed the wheel centerpoint shifting/requiring recalibration, or does it stay the same always?


#9

I haven’t noticed anything strange tbh. The center point remains the same, never felt any difference since I got the osw.


#10

My OSW never does calibration when it starts, I just did it once and now never does it when I turn on.


#11

No one has any idea?


#12

The issue is very strange indeed - a torque spike that doesn’t affect anything else. We are investigating the possible reasons for it, but it is a new phenomena, we haven’t seen anything like this happening.


#13

Hi, Mika.
Augury asked me to send them the case to see if it was a hardware issue.
After almost 2 weeks of testing they sent me the case back and it had absolutely no issues at all.
They say it can be EMI issues.
I honestly don’t know what to do.