DiRT RALLY 2.0 and SimuCUBE


#41

I´ve start a post here on the official forum: https://forums.codemasters.com/topic/35427-simucube-software-users/


#42

your settings arent bad, I just dont really like the 0 force reconstruction filter, it feels like I have bubblewrap in my hands on the dirt.

I made a few small adjustments.

I think with this game you just need to pick something you kind of like and just stick with it and get used to it.

untill/less they change the way FFB works.


#43

Do others have little standby shaking in this game whit small mige?


#44

http://www.eksimracing.com/f-a-q/how-to-use-your-codemasters-dirt-rally-2-0-dirt4-with-simucube-fw-or-mmos-osw/


#45

The standby shaking is due to Directinput damping or frictin effect. Does it improve when you turn down their strength?


#46

Yes that was the case indeed. Now all good.


#47

The next firmware update will have improved these type of things as well.


#48

Hello, if I add the commented line ffb_force = “0.9” ffb_friction = “1.5” /> when entering the game and press enter with the keyboard the game does not advance and remains in the dirt rally 2.0 screen, I also have the feeling that the com game that I tremble a lot and I do not have a clear image, you can put your current configuration, thanks


#49

Good morning I have a problem, when I finish off-road and reset the car the steering wheel gives me some very strong jerks, doing right and left without control … What can it be?


#50

I believe it’s an issue with the game itself as I see others voicing similar reports. DR2 has numerous bugs to be solved and one of them is the FFB issues.


#51

try to decrease the suspension parameter


#52

My force feed back quite after update today


#53

Is your ffb still working after update yesterday I have nothing


#54

Add
device id="{0D5A16D0-0000-0000-0000-504944564944}" name=“simucube_osw” priority=“100” type=“wheel” official=“false” />

in device_defines.xml


#55

After V1.4.1, my FFB is also gone. Even when added the device id tag inside the config file.


#56

No FFB here either; controller files will have been replaced by the update so we probably need to repeat the process as outlined by EKSimRacing (link in 1st post in this thread).

Your Action-map file should still be intact.


#57

For me ffb is OK in v1.4.1


#58

Hi, i try to do everything like at eksimracing, but at my game option i did not see option “Force Feedback Override”, and after today update for me nothing change :confused: I don’t know whats wrong. Any sugestion ?


#59

This helps.
<device id="{0D5A16D0-0000-0000-0000-504944564944}" name=“simucube_osw” priority=“100” type=“wheel” ffb_force = “0.9” />

But now there is stupid rumble effects if you set suspension slider over 0. Im going to test best settings and now i use suspension 15 and in simucube recon 2.


#60

my settings