Automobilista and SimuCUBE


#1

Would People here be interested for a video on Automobilista and SimuCUBE FFB Settings ?
I already did some research and got it working better than Before making a Special 720hz ffb rate ini which i hope to get working on rcon1.

Update: haha i already got it running smooth now :slight_smile:


#2

Of course! But please take into consideration that the next version of the firmware will have lots more effect support. That means that Automobilista +Effects -settings will work better then.


#3

it used to drive like this with rcon5 :smiley:

i got rid of the crazy oscillation
there is still a bit but not really annoying anymore rcon1


#4

I most definitely would be interested in a video explaining your settings for AMS. It already has the best FFB of any sim I’ve tried, and anything to fine tune it interests me.

I will say . . . regarding oscillation . . . I have found, through experimentation, that notch filter settings can virtually eliminate oscillation in AMS, as well as have some effect on the feel of understeer and loss of traction. I use:

5

If I bump Attenuation to -3.5, it still eliminates oscillation and brings out more dynamic loss of traction feel.

5

I do not have a clue about how these settings do this . . . but, it works. Would be interested if you or others experience the same.

Alan
Large Mige/10,000 encoder


#5

absolutely just bought amb not even run it yet busy on assetto cheers
running 2048 encoder


#6

i haven’t add any peak or notch filter yet. never played with it yet since i like not filtering or damping.
But i haven’t played with the peaking and notch filters yet. i will look into it, maybe it can add something.

but so far i only change in game settings and ini settings and keep simucube settings as clean as possible.

Update i found some interesting facts :smiley: if you enable the 720hz ffb rate in the ini and the go ingame. and if you then adjust the ffb strength ingame. it resets it back to 360hz. then you will need to go back to the ini and turn it back on :D. if you don’t change a thing it stays on :smiley:


#7

But is 720Hz in AMS actually supported anymore? In the FFB thread at Reiza as of my understanding 360Hz is the max? Steering range not working and has to be set manually as for rF2?

I recently got AMS package on sale, I had some issues running 360Hz (causing frame drop and stutters) so I have gone to 180Hz but it could have been other issues so I’ll try 360Hz again.

Regarding setting, i’m using these setting so far:

image

Without there was heavy “jolt”? from the suspension, for example at last turn with the Boxer at Interlagos and from curbing in general. Maybe a bit to much but will be for now until next firmware update.


#8

i just downloaded a “version” since i just wanted to try it out but i will make a settings video about it:)

720hz works and its in there its just hidden and not shown in the menu. and its hard to find how to enable it but its just changing one line of code in the ini :wink: make sure you are on the pure 360hz ingame then close it.

and go to :\Automobilista\UserData\playername
open the controller.ini there and change FFB Skip Updates=“1” to FFB Skip Updates="0"
the 360hz in the game is only half rate :wink: 0=720hz

don’t change any ffb settings ingame it will reset it back to FFB Skip Updates=“1” since in the ui you cant select the 720hz mode. but if you make a change the ui writes back the 360hz setting to the ini :wink:

so if you change ffb strenght ingame you have to do the thing in the ini again !


#9

I have those stutters and framerate issues too at 360hz. Does anybody know why that happens?


#10

to weak cpu i guess try to turn down some graphics settings. especially cpu intensive stuff like shadows


#11

That makes sense so it is just too much for old amd fx8320. I will try that. Thanks!


#12

Great, I’ll test that and see if I notice any difference,

Regarding my stutter, for me it was some other issue as I can now run all settings on max and with 360Hz FFB using triples 7680x1440 (gsync) at 120Hz but I have to either lock the fps at 100 or use 120Hz with vsync enable but I can’t notice any noticeable input lag with it on.

Could have been some nvidia driver/oc setting causing the problem.

On the boxer and to some point with the Copa’s the road feel could be a bit more and also bit loose around the center when comparing to the overall ffb. It’s is still good but i’ll wait and see if the new firmware bring any more features.

Small midge/10k


#13

You might try adding some Min-force in the AMS-FFB settings; it shouldn’t take much but, essentially IIRC, it raises the low force effects and those are most noticeable near center. It’s compressing the FFB signal for use with consumer wheels but, it shouldn’t produce any harsh behavior used in small amounts with a DD. I’ve used it in the past without issue.


#14

Here is the Settings Guide Video Recorded with a New Microphone so the quality should be a lot better from now on the background hiss you hear now is the motor :smiley:

*Always double check if FFB Skip Updates=“0” in the Automobilista\UserData\Playername if you want the 720hz ffb rate i think it even resets it if you just go to the controller / ffb tab in the game.


#15

I have not seen that it has changed but it seems that only the canned effects can run at 720Hz, the realfeel FFB is 360Hz max. This from the Reiza forum and Niels Heusinkveld,

Skip = 0, RealFeel 360hz, canned effects 720hz
Skip = 1, Realfeel 360hz, canned effects 360hz
Skip = 2, Realfeel 240hz, canned effects 240hz
Skip = 3, Realfeel 180hz, canned effects 180hz.


#16

this would meen skip=0 is basically useless :slight_smile:
i basically only drove the formula v10 and i would say it did have less oscillation but i could be wrong
but apparently it influences something.


#17

Dank Skeijmel! What an underestimated sim this is. Simply the best FFB!
Have the gain on 45% on my large Mige. I wish it would have better graphs and sound, then it would be perfect.


#18

Hi guys, rather new on OSW Simucube Small Mige BisC (from SimRacingBay) and running into trouble with AMS.
The FFB feels OK, but the issue I got is that when a car is stopped (pits or on track) the wheel violently slams to the bumpstop (left or right) and stays there.
By now I believe I tried all possible sliders and settings to no avail.
In the Simucube config tool all directinput effects are at 0%.
Force Rec: 1 Minimum “fast”
Torque bandwith limiter: unlimited
Center freq 1.5 Hz
Attenuation -1.5 dB
Q fac 0.1
Other filters at 0

Again, while driving all feels OK, wheel is not overly heavy either. I have no clue where to look. I tried some changes in the Controller.ini (FFB steer force neutral range and neutral function - as was suggested by someone) but that did not change the behavior either.

Any thoughts on this ?


#19

No better sim to show off the fidelity of Simucube than AMS.

Those settings look fine. In game, do you happen to have minimum force at a high level? I’ve not experienced that swing to bumpstops before.


#20

perhaps

FFB jolt magnitude="-1.00000" // How strong jolts from other cars (or walls) are. Suggested Range: -2.0 to 2.0.