Automobilista and SimuCUBE


#21

@manashttu
This crossed my mind too, but I have it at 0%. Changing the value has no effect on the issue.
FFB is at pure 360 Hz, but changing it to 180 or with effects does not work either.

@Herve45
This is something I had not tried yet. Changed the value a few times to test, but sadly did not solve the issue.

Thanks for thinking along guys :yum:
but the issue persists… :confused:


#22

Try reversing the ffb scale. Try from 100 to -100 or the other way around.


#23

Thanks @Loukas_Bourdas
Did not think of that because the FFB was not reversed while driving.
I had it at -100 (which was OK for most cars on my Fanatec V2, only had to reverse in RealFeel plugin for a few ones).
It is now at 100%, reversed it in RealFeel and it is OK now, while driving as well as standing still… :blush:

That did the trick, thanks again.


#24

I’ve got a quick question about Automobilista… I just got my hands on a OSW, version 0.11. Now, when I want to configure the wheel, I can’t add an input. The game does see the wheel, JOY1, but it also is coming up with a error, about failing to retrieve a preset for the wheel.

Is this a common thing? Or am I missing a huge option/setting?


#25

Welcome to Simucube and Automobilista. Once you get up and running, you’re in for a treat—best sim on the market for showing off the subtlety and power of the Simucube.

That error is something I’ve not experienced. Is Simucube showing up in the Windows game controllers? Shouldn’t need to select a profile . . . just set assignments and set ffb settings.


#26

Hi, and thanks!

That’s what I’ve heard as well.

It does show up. And it does work in other titles so far, today was planned to config AMS, but no luck so far.

It also shows up ingame, https://i.imgur.com/FN2YEOm.jpg

But when I turn, nothing is happening. Are there config files, that need adjustments?


#27

In the Simucube utility, what degrees rotation is set?

One thing you’ll need to be aware of is that for AMS, you’ll need to make profiles in Simucube for the rotation degrees of various car types. It doesn’t set automatically from game to wheel.

It’s puzzling it won’t detect when you try to set, as it clearly sees the Simucube in game. I wonder if you need to turn it further when setting; maybe the rotation is set really high and it needs more turn to register for setting purposes.


#28

I have my rotation set at 450 degrees.

O really! That’s heavy, but interesting.

It might be. But I can keep turning, there’s nothing happening. The games does see the wheel, but it doesn’t seem to register the rotation. I’ll try a bit lower.

EDIT: Tried 200 degrees. Still nothing…


#29

Maybe you should select something else than a digital game pad preset from the right side?


#30

What Mika said.

Also, in some titles, it’s not enough to register the axis with a little turn of the wheel, it may have to reach full-lock and part back way to center before it registers.

AMS with the OSW is worth the effort; one of the best titles available to demonstrate the effective attributes of the steering system imo.


#31

Agreed Mika. I tried a couple of profiles, it works on none of them. It was a random screenshot.

About the registering, that’s true. That’s why I’ve tried everything in the range from 200-900, also at full-lock.

I’ll keep fiddling.


#32

From what I remember, there also needs to be quite a speed in this title for the input to register, i.e. turn the wheel fast.


#33

Yes, I had that with my T150 as well (which I owned before this)

In the meantime, I’ve tried every preset. Fast, slow. No response.

edit: It keeps noticing about a missing preset for the Simucube. Tried it as well with only the wheel connected, no joy.

edit2: Got it working. Don’t know how. Tried rF2, came back to AMS and it was alright…