Automobilista 2 - Simucube 2

I suspect it was at 720hz or something at some point, but it appears for internal timing issues, they have dropped it down to 360hz. It still is pretty good at that level, happy with the ffb. Hopefully they can get some serious action going on the tyre-model next, as that is not the greatest at the moment.

Very similar to ACC, to sift and rolling over the side-walls. But a WIP, as is all sims, anyway good to jump in and just have a relaxing time turning some laps :slight_smile:

1 Like

Using rFuktor 4.6 - Momentum Rack 6.3. Tested the Porsche RSR and Roco on a variety of tracks. As soon as I let go of the wheel, it oscillates like crazy. I’ve tried deleting the AMS2 folder within My Documents. Using suggested TD settings from you and Karsten (e.g. no filters, Recon 1, etc). In-game I’m using 40 gain, 10 LFB, 20 FX, and 5 Damping.

As this sim ffb sits now, you still need damping, friction and inertia in True Drive GUI to stabilise the wheel behaviour, try 10-12% on all 3 of those and see how you go….

I don’t get even a hint of Oscillation using SC1 with AMS2. If using AMS2 Default FFB, you may need to run the in-game Damping quite high (50%) //OR// turn in-game Damping off and try SC2 Damping at higher settings (30%) and combine with higher inertia to restore details to the desired level.

Running the AMS2 LFB too low may also contribute to oscillations and more dramatic bump effects. 10% LFB seems like a good starting point.

Thank you for the response. I tried increasing damping, friction, and inertia per your settings posted here, but the oscillations remain. Perhaps it’s just worth uninstalling the game and reinstalling it at this point. I seem to be the only one with the issue based on the responses. I will report back after I’ve started from scratch. Thanks for the help thus far!

That is weird mate. My ingame settings are gain 35, lfb 0-10, fx 30 and damping 10 and i even tried the formula reiza (which if remember well is prone to oscillations) in the nords and it was manageable. Not saying that the wheel was unaffected by the bumps in the long straights, but it was far from crazy oscillations. 4.6 is a lot better on this aspect compared to previous files. Let me check later on with the cars you mentioned and see if i can suggest some changes in the file values for you.

In the meantime if the re-installation of the game solves the issue for you let me know.

@Chip make sure it’s the clean high-end rFuktor 4.6 file you use. It might already be so, but if not…
Other than that it might be interesting to hear which steering wheel you use? That could affect behavior too.

Update: Uninstalled game, restarted PC, deleted AMS2 folder, reinstalled game, and re-added the latest 4.6 rFuktor file.

Without TD filters on, the oscillations are still immediately unsafe if hands come off the wheel while driving (in-game 40 gain, 10 LFB, 25 FX, 10 Damping).

With inertia, damping, and friction set to 10% in TD, as well as ULL mode set to 10% in TD, the oscillations are tamed at lower speed, but back to unsafe on high-speed straights.

FWIW, I am using an Ascher Racing F-28 wheel on a SC2 Pro.

I realize that as long as my hands stay on the wheel, it’s not much of a problem, but it DOES seem like a problem that I’m the only one with the issue…seems to indicate something isn’t right with my system. Any other ideas?

Which strength in TD?

I’m using 100% strength.

There’s nothing wrong in your system. It’s a setting-thing. If 10% for those filters don’t work, try upping them to 20% and work down from there. Running at high torque-levels will require different settings from fellas running much lower torque-levels, you will also need to consider the different inertia’s coming from the wheels they are using.

Lower torque and bigger/heavier wheels overall will require a fair bit less filtering than higher torque and smaller, lighter rims….

I am in the same boat. Find the settings that work for you, one shoe doesn’t fit all.

1 Like

The f-28 is a 28.5 cm with a total of 1kg wheel. With a gain of 40 which is a bit higher than what we are running, I see now why this happens. I am running a B16L with a 33/34 cm Dshaped wheel and I think Karsten a 35cm wheel, so of course there is no issue with your system. You can try Beano’s suggestions for now until Karsten or I come back to you with a better solution.

1 Like

Yep, I am new to AMS2, so my method is using an axe where a scalpel is required - but it’s just to get basics in place to stabilise his wheel, while you experts can then fine tune it for him :slight_smile:

At some point I will spent a good deal more time in AMS2, it will be quick and easy to tune to my liking, just need to look at the basic concepts used in AMS2 config files. For now, I will just plagiarise what you guys are doing, hehe.

3 Likes

Beano, of course you are right that one size fits all setups cannot be the case and i agree with you that your suggestions on TD settings should help stabilize this case. On the other hand we have a custom file that allows for a lot of tweaking and we should be able to do whatever we want with it. So yes if you enjoy AMS2 and you want to get more into it i would advise spending some time understanding the Rfuktor file as the customization level is amazing.
Tonight i ll try to see what can be done to address the oscillations in smaller diameter/lighter wheels and come up with my suggestions. It should be easier for me since i have already spent countless hours adjusting and tuning these files and of course i am happy for you to plagiarize this :smiley:

2 Likes

@Chip try those changes in the file and see if that helps:
(rack_friction 0.25) from 0.17
(center_relax 0.1) from 0.04
(vel_rot_scale 0.9) from 1.0 (you might try as well a lower value .85 or .8)

Since i dont have your setup i also cannot be sure if they solve your issue, but i think they should help. These are not too radical so they shouldn’t change too much the overall feel of ffb.
If they don’t help, Karsten might have a better solution.

1 Like

Just to follow-up on my progress: I am still having difficulty getting wheel oscillations under control, but the best compromise between overall FFB feel and oscillation reduction seems to be using the unedited 4.6 rFuktor Bug Fix file and then dialing up the damper setting in True Drive. Things start to calm down around 20% damper for me, so not the most ideal solution by any means, but it does prevent the wheel from wanting to take my hands off if I let go for some reason.

Overall, I want to love AMS2’s FFB, and perhaps I just need to tinker more with the individual settings, but I find myself craving the feeling of rFactor 2, or even RaceRoom when driving AMS2, which is a shame. AMS2 is more fun to drive, the best in VR, and has the most overall potential of any current sim. Maybe it’s just an adoption period that I need where I race AMS2 exclusively for a few weeks. If I could get the FFB feeling tight and responsive and more connected, I think I could main the sim, especially once rating system is live and more people are playing multiplayer as a result (hopefully).

Right now, if I had to summarize my main critique of the FFB, it still feels a bit like I’m always skipping across the pavement, or just slightly disconnected somehow.

Is there a particular track/car combo I should try in order to try to set my settings up as a kind of “middle of the road” starting point? At first, I thought that Oulton Park would be good with like a GTE since I could assess the track nuances more, but I’m beginning to think that might be too bumpy through the corners…

Thanks for any help! I am determined to get the most out of this sim, and can’t thank @kledsen and @Panschoin enough for their work on the custom FFB file. I am way quicker with it, and still prefer it to the default.

1 Like

Hey Chip, I experience the same exact feelingss that you do regarding every sim you just named. I think it’s just the way AMS2 is right now… but I truly hope it can feel a bit more like rFactor 2 one day. If that were to ever happen, I’d delete every other sim I have!

1 Like

Anyone get this game to feel good?

Try the custom-ffb file by Kuku Maddog (DeltaX High end / AMS2 forums / Custom-ffb thread). I find this file really seems to produce more natural steering response in regard to under-steer / over-steer. I do run fairly high Damper & Inertia levels, though.

3 Likes

I second this: I’ve been really enjoying this version of the custom FFB. Worth trying for sure!