Automobilista 2 - Simucube 2 Pro - can't map inputs!

Hi guys,

I just got a new Simucube 2 Pro a few days ago. Trying AMS2 for the first time but can’t for the life of me get it to detect/map the steering input. I manged to get it to detect left at one point but now can’t even do that. Sometimes it says “multiple inputs detected” and but now it just doesn’t detect anything!

Any ideas? I’ve tried using the Fanatec DD2 profile that someone said worked for them in another thread but that doesn’t work for me.

Appreciate any help as this is getting a tad frustrating…

Also, side question; do we know when Simucube will be an option provided out of the box in AMS2?

Thanks!
Dave

Hi Dave
AMS can be a PITA to map your wheel
first up set your TDto 900 then go to AMS
FIRST press YOUR ESTOP in assign controls rotate your wheel to the left ONLY about 420 deg then return to centre and it should register then do the same for the right…the reason it shows multiple imputs you have you have gone to 450deg or past that and will not register
REGARDS DENIS

PS Let me know if this fixes the prob

2 Likes

Plenty of reports and solutions in the AMS2 thread:

Yo da man! I managed to get it to work with E-Stop pressed… Thanks a lot for the suggestion!

The other buttons on the steering wheel wouldn’t register but I restarted AMS2 and they started working. Seems pretty buggy in this respect.

1 Like