Assetto Corsa and SimuCUBE

Then its definitely not a SimuCUBE issue.

Still try dialling back your graphic detail.

Why is not a Simucube issue?

No not anymore. Thought the problem was solved on the AC code side but considering you still have it, it does look like it. So might have been new GFX drivers that stopped it. Or it may have multiple causes

When was it fixed for you?

If it was SimuCUBE related it would happen in single against ai and not just multiplayer.

It stopped about a year ago.

Whats your framerate like on the starts?

So if I get my old g25 from the attic, it should still happen?

Try it.

I do remember that running unlimited TBW made my problem worst when I had it.

Can I ask if anyone has had the FFB disappear when a race is restarted in AC?

I had this last night, the wheel jolted slightly as the Admin restarted the race and then no FFB from then on.

Also I wanted to check in Granity to see if there was a fault but i couldn’t get Granity to find the servo? Is this something to do with the new Simucube firmware, preventing access through Granity, and does anyone know how i would get to see a fault through Granity?

Hope someone can help, many thanks

Yes. Read the User Guide.

Perfect thanks Mika, found that bit in the User Guide now, I thought I’d seen something on it before but could i find it…

Well, I finally got round to getting down the g25.

I don’t get the 99% warning with the g25. I didn’t try doing a race. But having back to back tested a few times, it happens every time with the Simucube, and never with the g25.

Also, i tried getting a PCIe to USB card, and the Simucube will not work with it. The g25, and a mouse will. At first it seems to work, in AC I had to rebind, but when I load to the track, it stops working, and I have to power cycle before it will work again with the onboard usb.

Does unplugging and replugging the USBcable bring SimuCUBE back to life? does it also disappear from control panel / game controllers dialog?

Also, you can go to Granity (remember to set the connection mode first, if using the new firmware), and then go to testing tab.

Hold the wheel, and press the increase TPI button to gently add torque setpoint to the levels that you see in games. See if you can get any faults while doing this, and turning the wheel against the torque.

Re-setting the USB cable does not bring it back, it needs to be power cycled.
When it works, it seems fine in the control panel game controller box, but in Simucube configuration tool, it says operational, but Active Profile is read only safe profile, and I can’t create a new one(but this is all just with the new PCIe to USB card)

I will try Granity later

Can’t get Granity to work, I get :
Unable to connect. Possibly incompatible COM adapter selected or device is already used by another application

Same thing with the laptop

You must enable the Granity connection separately via the button on the advanced -tab. This is explained in the user guide.

Yes, I have done that. Tried every combination with the dip switches also

Dip switches do not have an effect for that. Does simucube configuration tool say that it went to Ioni Granity configuration mode?

Dip switches do not have an effect for that. Does simucube configuration tool say that it went to Ioni Granity configuration mode?


You might have too old driver for the ftdi usb chip that the other usb port requires.