Windows update simucube dissapeared

For efficient support requests, please consider using the template below. Fill-in the (blanks) and provide additional info when necessary. Thank you! Best regards, Granite Devices team.

I have a question regarding (product) regarding (issue).

My hardware configuration:
-(drive type)
-(motor type/model)
-(drive firmware version)
-(other details)

Problems arise when:
-(describe how/where it happens)

How it behaves:
-(describe system behavior)SINCE WINDOWS UPDATE MY SIMUCUBE HAS GONE SO WENT TO UPDATE GOT THE UPDATE EXECUTED IT AND IT SAID I AM IN Firmware update to clicked on that then it stopped

How I would expect it to behave:

I have attached following files:
-(consider adding saved Granity configuration file .drc)

I also would like to share that (additional info).

Note: you can tag the best answer as solution. This helps others to find the solution to the same question.

stopped unable to flash or some thing or other?

so after windows update i no longer have simucube on my pc anymore??
so had to re download it after download i executed it and it said my simucube is in firmware update so clicked on update and it only went so far and stopped i have repeated this loads of times but still progress no further

Interesting issue. Does it always stop at the same amount of bytes sent?

disabled anti virus still stops at

unable to send simucube flash file to board

stops at 660 bytes?
tried numerous time with slightly different byte size done
best so far is around 25000 bytes

tried simucube_fw_open_beta_0.11.0

and simucube_fw_open_beta_0.11.0b
installed to pc over a year ago
but cannot remember how i did it then??
upgraded the encoder etc works fine till yesterdays update windows ,the simucube software dissapeared
so i do not know what to do apart from this download execute?
used to just boot pc go to simucube execute and it worked fantastically in all games etc
but the windows update has disposed of any sign of simucube off my pc

fixed it now

after stripping rig etc checking usb cables etc found that some time in the past i had whilst the simucube was working had attatched simucube via usb 3 !!!

but it worked fine off the usb 3 for as far as i can remember for months but the change of cables was the solution

usb connected osw via front usb 2 ports and bingo worked


ps got all my profiles back as normal too which took me an age to configure per game etc

Good that you got it sorted!