Wheel twitches and moves when car is still

hi

I received my simucube 2 pro a couple of days ago and I have very much enjoyed it so far coming from a csl elite, I’ve only been messing around with other people’s setups and still trying to figure out what all the different settings do. I’ve tried various different setups but on all of them the wheel acts weird when I try to turn the wheel when the cars stop like in the pits or on the grid, it jerks around and sort of vibrates back and forth all very randomly and I can feel sort of a grainy feel.

I’m using the skippy in iracing and these are my current settings

anyone know or have any idea what may be causing this?

Let’s do a few small tests:

  1. Please reduce Ultra Low Latency to 12%. Also, give me a screenshot of your iRacing GUI wheel slider settings…

Just another note, cars feel pretty terrible when stationary in iRacing, I think David Tucker mentioned once it wasn’t modelled very well…

i have changed the ultra low latency with no effect. just so i know im doing it correctly, do you just have to click the save to simucube button? or do you need to restart the wheel base or true drive?

here is a screen shot of iracing

just to give you an idea here’s a video of it doing it, it does do it worse than this usually

I use reduce force when parked.

Yes, same here, do what Lee says, that will help. Forgot about that (recently added) setting in iRacing.

I am using it too.

I will try it later to see if it stops it shaking but was hoping to find a solution without turning ffb off when stopped as I like it for emersion and from my research that was one of the big pros over the fanatec dd1/2 (which was what I was initially going to get) was smoothness essential when parked.

It is a limitation of the simulation itself in this case, I believe.

no that did not help it just made it lighter, has anyone else experienced this?

my fanatec csl elite never did this i dont think its iracing and i cant find anything about anyone else experiencing this with a simucube 2

I will again test on my setup later, if my memory serves, I had the same in open-wheeler cars when stationary. There might even be some setting in the iracing ini file I changed, I might see if I can upload the ffb section here for you.

It has been a while since I last fiddled inside the ini file…

I will test quickly - which car are you using in your video?

Also, here is my app.ini ffb settings, copy these over yours in iRacing app.ini, see how it goes. Just save a copy of your original file first…

[Force Feedback]
allowXBoxOneOnWindows10=1 ; Set to 1 to talk to xbox one game pads on windows 10, warning the driver is buggy
alwaysRestartFX=0 ; Always restart force when updating it, set to true if wheel goes limp after a while
calibUsingRawData=0 ; Use raw joystick position over windows calibration data when detecting new joysticks
centerSpringPct=-1 ; Percent (0-100) of static centering spring force to apply, -1 is off. Not reccomended for use.
damperMode=0 ; Set damper effect type 0 = Damper 1 = Inertia 2 = Friction
damperSaturation=10000 ; Set damper saturation from 0 to 10000
dampingSliderSetsFriction=1 ; True if damping slider adjust friction effect, false to adjust wheels built in damping effect
debounceSeq_Ms=80 ; Add delay in Milliseconds to sequential shifter to reduce double shifts
disableAutoCenter=1 ; Turn auto center off on all force feedback devices
displayLinearInNm=1 ; Display the force level in peak Nm when using the linear mode
enableHotPlug=1 ; Set to 0 to turn off usb hot plugging in case you have usb disconnect issues
enableWheelDisplay=1 ; Enable the use of steering wheel displays
enableWheelDisplayBlink=1 ; Enable the display lights to blink when at the rev limit
FFBUseSimpleMinForce=0 ; 0 - Use smoothed min force, 1 - use old sharp min force
forceNoiseSuppression=0 ; Remove noisy joystick axis, even if they are calibrated by hand
forceResetBeforeStartup=1 ; Force a reset of the whole FFB system every time we create or destroy a FFB effect
initOnlyNewDevices=1 ; Set to 0 to force all devices to reinitialize when a device change is detected
invertFFBForce=0 ; Reverse the force feedback effects, if your wheel is spinning the wrong way
joyEnableVibrateAllXInputWithPedal=0 ; Vibrate all XInput devies when pedals vibrate, or just the one used to steer
joyEnableVibratePedal=0 ; Enable physics based vibrations in some pedals
joyEnableVibratePedalBinary=0 ; Use a digital on/off mode when vibrating pedals, default is to continuously change v
joyEnableVibrateThrottleWithPedal=1 ; Enables throttle vibration when brake pedals vibrate
joyEnableVibrateWheelWithPedal=1 ; Enables wheel vibration when pedals vibrate
joyEnableVibrateXInputWithPedal=1 ; Enables XInput controller vibration when pedals vibrate
joyVibratePedalMaxPct=90 ; Maximum threshold of lockup when pedal vibrates at 100%.
joyVibratePedalMinPct=10 ; Minimum threshold of lockup before pedal starts to vibrate.
reinitFanatecWheelDisplay=0 ; reinitialize the fanatec wheel display when reconnecting devices this may cause issues
resetWhenFFBLost=1 ; Attempt to reset device when force feedback interrupted by SteamVR or another application, may cause a momentary loss in steering
seperateXBox360Triggers=1 ; Set to 1 to seperate the XBox 360 joystick triggers into there own axes
steerAverageSteeringTorque=0 ; True averages 360 Hz data down to 60 Hz, false uses last sample
steeringBumpStop_Deg=45.000000 ; degrees into bump stop before max force
steeringDampingFactor=0.050000 ; Damping factor adjust down if damping becomes unstable, defautlt to 0.05
steeringDampingMaxPercent=0.000000 ; Maximum amount of damping to apply, adjust this to set damping level, values between 0.05 and 0.2 are best, overriden by damping slider
steeringDampingParkedMaxPercent=0.200000 ; Maximum amount of damping to apply when parked, adjust this to reduce wheel oscilation when parked, values between 0.05 and 0.30 are best
steeringFFBSmooth=1.000000 ; Percent of current FFB force to use vs average force, 1.0 = no average 0.001 = max average
steeringForceParkedPct=0.330000 ; Reduce FFB force by percent when parked, to help reduce oscilations
trueForceEnabled=1 ; Enable TrueForce API in Logitech TrueForce wheels
trueForceVibeEnable=1 ; Enable vibrations in Logitech TrueForce wheels
trueForceVibeGain_dB=10.000000 ; Adjust volume of true force vibration effects
trueForceVibePhysics=0 ; 1 - use physics to generate vibrations, 0 - use game audio with Logitech TrueForce wheels

Something even more dead obvious: Please tell me you have completely uninstalled the Fanatec Drivers and Control Panel?

I am using the skip barber in Iracing, I was racing with the ferrari gt3 last night as well but forgot to test with that to see if that is affected also.

I have not uninstalled the fanatec software and divers I will try this later when I am home but I am still using there v3 pedals shifter so will need the drivers for those

and if there is no change there I will try you .ini file and see how that goes

thanks

all fanatec software and drivers removed, I tried your app.ini settings, but it is still doing it. did you try it on your setup?

so I have also tried uninstalling iracing and reinstalling it. I removed and redownloaded true drive. I have been speaking to another simucube 2 user that drives skippys who says he doesn’t have this issue and tried all his settings in iracing and true drive. but it is still doing it.

any other suggestions?

edit: oh and i tried it in the 488 gt3 and the mx5 and it doesn’t do it in those