Upgrade biss-c impossible


#1

Sorry for my bad english

I received my order today but I can not install it
the new encoder is smaller than the old one and I can not install it
the black plate available does not allow to fix the encoder on the motor

What is the solution. I do not understand

I have this motor 130st-m10010 with this encoder zkd-86-1000bm/4p-g05l-d-à-16m

My motor

my old encoder

my new encoder

at the top the new encoder and at the bottom the old encoder


#2

Hi Hervé

Where do you buy your encoder ?

Simracingbay provide a part to fix it. You can look on this foto :


#3

Hello Arnros

sur simracingbay
https://www.simracingbay.com/product/biss-c-encoder-for-mige-motors/

je ne vois pas comment installer la plaque noire et la visser. Il n’y a pas l’espace sur le moteur
je vais créer un poste sur RFRO


#4

#5

oui j’ai bien ça mais je n’y arrive pas


#6

​je viens de regardes des photos fournies par le fabricant que je n’avais pas vu
ca semble me donner la solution
A suivre

I just looked at the pictures provided by the manufacturer that I had not seen
it seems to give me the solution
To be continued


#7

the problem is solved
I read better the documentation provided
everything is ok for installation
Sorry for the inconvenience


#8

I have a problem.

under simucube, I feel the notches when I turn the wheel
a lot of cogging

I used this drc: Small MiGE Biss22bit-22bit 4.2milcpr.drc

https://drive.google.com/open?…4BbYHBN4NALiEfvZHyISvqpJs









#9

Press measure resistance and inductance, apply the new values , save and disconnect. Also reduce to zero that sine wave.


#10

I have cogging when i use damping in other filters

Other filters :

Damping = 0% = no cogging

Damping = 1% = cogging

I continue the tests


#11

I made this action measure resistance and inductance but that does not change anything.

I do not have any more cogging by setting damping to 0% but in games, it’s impossible to play because the steering wheel goes to the right or to the left as if the ffb was reversed and I feel a lot of notches by turning the wheel

this happens in
dirt rally
RaceRoom
rfactor 2
assetto corsa competizione


#12

Uncheck invert feedback direction just to check but i think you have wired something the wrong way.


#13

I tested this also in raceroom but it does not change anything
I do not see what I could have put upside down
I do not understand


#14

I went back to my 10000 encoder and everything is OK. No more cogging problem. everything works perfectly with the old encoder

my problem looks like inverted FFB effects and a speed sensitivity greater than 0 in the game.


#15

most likely you just had encoder setting wrong.


#16

how can i solve this problem?
a problem of setting in granity?

thanks


#17

Do you have cogging if you redo the motor configuration wizard and disable the automatic commutation sensor settings?


#18

outside the games,
I do not have any cogging unless I put damping> 0 in other filter

in games,
i have cogging problems
my problem looks like inverted FFB effects and a speed sensitivity greater than 0 in the game.
as soon as I turn the wheel, I feel notches


#19

Does the wheel center point stay stable? Please redo the automatic commutation sensor calibration.


#20

yes the center of the wheels is stable
I have done several times the automatic commutation sensor calibration.

and that did not change anything

is it possible that the biss-c encoder delivered is defective?