Under Voltage Fault

Hi All,

I have a small issue which someone may be able to help with. I have a Simucube 1 with the large Mige since 2017. I have the Mean Well SDR-480-48 - and since the beginning I have always had problems trying to use DRC files with the peak power limit set to 0 (to use the 720W peak).

Only recently I have dug into this deeper in Granity - and the issue is an under voltage fault while phasing. So, I assume the voltage being delivered is dropping too low when the draw is higher.

It will phase correctly when I have my peak current limit set to 18A and the continuous current limit set to 12A or less, but I am unable to use the full 25A (sure I dont need that torque, but still seems to be a problem in my config).

I tried making sure my PSU was delivering 48v using a multimeter and using the potentiometer, it is. Is there something else I am missing? Should the PSU be outputting more, and if so what is safe?

Btw I have tried the DRC files shared by Brion in the iRacing forums, and those shared by Tomo in simracingbay, in the past I have reverted to the 480W peak files, and now I am running with 0 Peak power limit, and 12A/18A Cont/Peak current limits.

Thanks in advance


Hi Niall

Please post good quality images of your wiring, and also screen captures from Granity/Testing tab so that all drive states are visible.

Kind regards,

what version of ioni firmware are you running ?

IONI FW 10710
Simucube 0.50.4

Screenshots and photos incoming

Below is Granity after phasing, with the 15015_MAX_unlimited-48v_2048(256x) DRC from Brions excellent iRacing forum thread

Will get photos of wiring now


Tune MCC down to 9.0A, let’s start from there…at the same time, set FUV to 20V. Save and restart drive…

Thanks Beano - results

MCC @ 9A, FUV @ 20V

what version of ioni do you have , bec i can not tell from the photo.

I have the Ioni Pro HC (25A), FW 10710

I had the same problem, FUV should be 43 for 48V, not 25 and I had wrong MMC/MCC. No more under voltage faults.

Welcome to the forum. What is the Under Voltage Fault Limit in the Fault Limits tab?