Uncontrolled spin

Hello,

I have a question regarding simucube 1. It spins uncontrollably in Grid Race driver.
I have simucube 1 130ST AM10010 updated to latest firmware. Sorry about not being specific enough but I know nothing about DD wheels and how they work.
I used to play Grid race driver without any issues but recently while the game is loading the wheel starts to spin to the right forever (until I hit E-button or leave the game). It still gets detected and works but if a release the wheel it spins.
Thank you.
P.S. I´d love to know more about Ioni, MMOS, etc but don´t know where to start. I am stuck at using default settings (profiles) because I don´t understand nothing. So any advice on how (where) to start from scratch is very appreciated.

So which firmware version do you have? 0.50.4? MMOS is a 3rd-party firmware (not made by us) and it does not support sincos or Biss-c encoders that were included in most Simucube kits that were sold in 2018-2019 timeframe, so you do not need to have any knowledge on that.

Hi Mika, thank you for prompt reply. Yes I am using that 0.50.4 firmware and IONI firmware 10710. The spinning occurs even if I disconnect the button plate. Once or twice it also occured with P Cars and some other game but with old Grid it´s permanent now although it worked fine before. I never touch any settings in Simucube config. tool since I don´t know what they mean.

and also on my laptop it works fine so it must be something changed in my PC

Most likely it is losing USB connection. Do you hear the USB disconnect tone?

yes I do but thats different usb port to which my controller is connected and which disconnects randomly but I don´t think it´s got anything to do with the wheel spinning uncontrollably to the right even when the button plate is disconnected from usb. When I lower the overall force to 0 in Simucube config tool the spinning stops.

Do you have other USB FFB devices? What if you have just Simucube connected on the PC and no other USB game controllers (wheel etc)

No I don´t have any other FFB devices. I tried disconnecting everything except for the simucube but with the same result. Just to be clear when I say Simucube I mean the control box + the servo motor (like I said I don´t know much about these things so sorry about the confusion).

If you can hear a USB disconnect tone then there is for sure an issue.

Even if your Simucube is not connected to the port that is disconnected. Windows might try to assign the Simucube to a new position in the USB hierarchy at the same time.

Not sure if that is the issue, but I can tell you for sure in iRacing if the Simucube disconects from USB while driving the wheel can go nuts.
Normally it pulls/ spins at high forces in one direction. If I remember correctly usually to the left.

You might be right there, it´s also very annoying to keep listening to that Windows disconnecting sound. I´ll try do something about my usb ports. Don´t know how yet but I´ll google something out. Thank you and Mika for your help much appreciated. Have a nice weekend

Marian