Troubleshoot MMOS to Simucube (MMOS Firmware retained)


#21

Aha, you are using a very old 1108 version of IONI firmware. There is a big red warning / things to do before upgrading to Simucube firmware. Installation of 1.6.1 (10601) or later is required before attempting Simucube firmware install.


#22

Ok i Updated the ioni on 1.7.10.

Should i do something else?


#23

Did you keep photos of your motor settings (the other tabs inside granity ? ). I am asking because if you are not careful when updating ioni firmware you can wipe motor settings.

Anyway , just enter inside granity and give us photos of all tabs to be sure.

You can either fix the thing you have with mmos or now that you updated ioni you can try to upgrade to simucube again.


#24



Some screenshot about my motor settings after new firmware on IONI.

I tried directly to upgrade the firmware on Simucube and unfortunely without success.
I tried the both .dfu.
Nothing happen after i open this Simucube software.

I don’t know why really …


#25

the part about the update to simucube firmware is on the hands of the dev.

Before you do anything , just to be clear , your motor is 130st-m10010 (small mige) or 130st-m15015 (large mige) ? With the settings i see you must have the large.

Also post photos from tuning and faults tab just to be sure.

As for your settings hit Measure resistance and inductance , let it do it’s thing and after it changes MR and ML values automatically hit apply. Also check that TBW at tuning tab is at 680 and Foc at faults tab is at max. Exit and save.

After that retest mmos. If you still have problems post photos of your mmos settings.


#26


Yes you right, i have the Large Mige.
I will try to back on MMOS forcefeedback now


#27

Ok your settings are ok in terms of granity. Just test mmos and if something doesn’t feel right it is something with mmos settings. Then post mmos pictures to help you out.


#28

I have problem with my SRC-GT1 (Wheel with button made by augury).
No one buttons work.
See below my configuration on MMOS.


#29

I would turn off min force and those effect filters for starters.

Your button plate connects to simucube?


#30

OK its done for the Min force.

How do you know if yes or not button plate is connected by software?
I only know the configuration USB device and see the button doesnt work.


#31

The buttonbox has a seperate usb that connects straight to your computer?


#32

Yes it connect in straight on USB 2.0


#33

When you disconnect the cable and reconnect it does it make a sound or register in the hardware devices of windows?


#34

Yes, we can heard the sound of windows


#35

So when you try to assign the buttons of the plate on the game that you play it doesn’t register?


#36

I’ve just tried in RF2 to bind it works.
After trying some laps on Le mans. Nothing wrong happen.

So, i am waiting for devs now for this upgrade :slight_smile:

Nota: I will change my CPU and my motherboard in one or two motnhs


#37

Atleast you are ready for your race.


#38

Atleast i’ll be on the track, not ready for the race :rofl:


#39

Need any help with your rf2 settings?


#40

Yes you could share some setting for rf2😉