Sudden Project Cars 2 Problem (Total force feedback failure.)


I’ve been using my Simucube 2 Pro with Project Cars 2 for a couple of months now with no issue. Unfortunately, however, when I booted the game up the other day I discovered that the in-game force feedback had entirely vanished. In other words, there’s absolutely no resistance on the wheel. I can set the strength of the Simucube all the way up to 23nm, and I still get no force whatsoever on the wheel. The in game wheel still turns perfectly and I can steer my car; I simply get no resistance.

Some other details:

-This issue seems specific to PC2 (Project Cars 2). I get plenty for force feedback from Assetto Corsa.

-For some reason I’m now finding that I often have to re-assign the left and right steering axes in PC2. (This is a major pain in the butt as for some reason it’s very difficult to get PC2 to recognize inputs from the SC2 base.) I’m not sure if this is related or not to the force feedback issues.

-In PC2, when I move the steering wheel quickly to the left or right to about 90 degrees I frequently getting a beeping noise form the Simucube 2 base.

Anyone have any idea on what might be going on? It seems strange that I would suddenly have this issue when I’ve been playing the game without fault for several months. Thanks in advance to any who take the time to respond.

What are True Drive and in-game settings?
Can you add pictures?

1 Like

Delete your controller file, then redo the wheel…

1 Like

Thank you very much for responding. I truly appreciate it. As requested, here are my settings:

Thanks again.

Thank you very much for your response, it’s greatly appreciated. When you say “controller file”, are you referring to a file within Project Cars 2, or a Simucube 2 True Drive file? Thanks.

No the project cars file, its been over a year since I was last in PC2, forgive me i can’t remember the file location, but the PC2 controller file not your Simucube file…

So, I assume you’re referring to the ffb_custom_settings file. I’ve deleted and replaced the file and unfortunately it had no effect. A good suggestion, however, and it was certainly worth a try.

No, it’s the file located here:
\Documents\Project CARS 2\savegame\187955685\project cars 2\profiles\default.controllersettings.v1.03.sav

There should be only one number folder under savegame. I’d recommend just renaming the file rather than deleting it so you can revert if it doesn’t work. You will lose all your controller settings and need to set it all up again.

1 Like

Thank you very much! I really appreciate you taking the time to clarify that for me. I’ll give that a shot and let you know how it goes. Thanks again!

Hi Drizute. Thank you very much for your suggestion - it solved the problem an I once again have force feedback. So once again, THANK YOU!

Hi NuScorpii. Thank you VERY much for pointing out the location of the file. Deleting this file solved my problem and I once again have force feedback. Thanks again, it’s hugely appreciated!

1 Like

Been there done that …lol. your welcome

1 Like