Strange Vibration problem

Hey guys,

I have a bit of a strange vibration problem with my Simucube 2 Pro.

First of all the problem appears on different sims (ACC, REE, iR).
Let me explain:

Every time the force feedback gets loaded I have a strange vibration in the wheel. Kind of resonace feeling. It feels a bit like an electric buzzing.
It always appears when the simucube 2 makes his noises (i know they are normal…they are not a problem, im playing with headphones).

With smaller wheel (ascher f28) i cant feel it too much, but its their. With bigger wheel i feel it more (Cube GT Pro Zero or Fanatec Porsche Wheel with a USB-Buttonbox).

I looked on the internet, but it seems to be a bit of a snowflake problem :wink:

So i’ve tried some different thinks:

  • different settings. Only the reduction of the slew rate to a minimal value helps but than the ffb feels like crap
  • tighten up all the screws on my rig (I’m using a alu 8020 alu-rig).
  • change the mounting of the wheelbase
  • rebuild the rig

After all, I contacted the support. They told me the sound is normal and the resonance feeling is some problem with my RIG.

As you can imagine I’m a bit desperate. Do you have any idea what I can do to solve the problem?

I hope you can understand what i’m saying, my english is not the best :wink:

hear is a screenshot of my settings:


If i uncheck the resonance reduction the problem is getting worst.
I use the latest software (2022.2).
In iRacing it set the max force to 72Nm and the Wheel force to 25mn

hear are a few pictures from my rig:


Have you checked the quick release bolts are tight on both ends? Unfortunately I don’t have any otoher suggestions.

that seems to be the same problem I had a few days ago, try to clear the list of connected wireless wheels and re-do the connection, it worked for me

yes i checkt the QR. I also tryed the Q1R…same problem

I also tryed to clean the list of wireless wheels. The Cube Controles ans the Fanatec-wheels use the usb connection. Sadley it also happens when the wheels are disconnected.

1 Like

Have you tried rolling back to 2021.9 or even 2020.10?

Thank you for the tipp.
i’ve done a quick test drive with 2020.10.

I feel instantly better. I will test more tomorrow and will report.

Do you have an idea what caused it?

You can try 2021.9 after that, it should have some fixes while remaining relatively stable. My understanding that after that release there was some major FW rewrite with some gremlins Mika & Co are still trying to catch and solve.

No other gremlings have been reported other than the wireless wheel receiver module not being detected on device start.

Of course there are some peculiar reports but there is no way to approach them, doesn’t happen on our rigs. The discussion in this topic is such.

Haven’t you been experimenting with noise reduction that made things worse in some 2021.x releases?
May be GD can offer some other explanation and solution for OP, besides “it works on my machine”.


Noise reduction was worked on for 2022.2 release. But it is something that just cannot be a source of vibration nor can it have an effect on the wireless wheel things as they run on the different microcontrollers in the device.

the same problems reappeared again for me tonight, at first I tried to roll back to 2020.10 and I got the message “firmware update error, try turning off and on the base”, I tried to do so without success. updated to 2021.9, same update error. I thought well, at this point let’s go back to 2022.2, same story, only this time rebooting the base allowed to get rid of the error. so I tried to give it a go and it gave me a horrible and grinding ffb, at which point I really thought I had fried the base. turned off and on the pc and got rid of the terrible grinding (with that I mean a feeling of marbles and stones inside the motor, not just subtle noises) but I am back at square 1. right now I am in the process of reinstalling win10 from scratch in the hope it will solve something, otherwise I will have to open a ticket and send back my sc2 pro bought less than a month ago. I almost wish I stayed with my trusted Sport v1 and usb wheel at this point.
any idea about those issues @Mika? should I be worried about the update error?

Okay…I did some more testing.

I’m sad to report, but the problem ist back.

I used the same settings as yesterday.

But I’ve observed something. If i start the motor frech (and the motor is “cold” - it doesn’t run overnight)…everything is fine…if I drive for sometime…it comes back.

In my original supportcall, i told your staff member that it worked. If I recall my testing at this time, I only tested after a fresh cold start.

Do you have any other ideas of what I can do. Sadly i don’t have access to another unit, so i can’t dismiss a hardware-issue.

This comes due to this:

(from the 2021.9 release notes).

Older fw versions are not able to be used with Simucube 2 units currently in production.

no, see above.

1 Like

A couple of questions, just so I fully understand compatibility.

@Mika are you saying that all units manufactured after week 36/2021 are only compatible with TD versions 2021.9 or later whereas older units are more ‘open’ to use all of the TD versions?


Yes, that is true.

A manufacturer of an electronic component just announced last summer, that “Hi, sorry to report but we have cancelled all your confirmed orders and we do not know when the next deliveries are going to be”. This forced us to find alternative supplier, which we did, but the tuning of the servo drive had to be changed slightly in order to make it work as good as the original component.

1 Like

lost a few hours reinstalling win10 from scratch today, the noise/electric buzz is still present as before, so that must be a TD/wheel base problem. what should I do?

Its very difficult to analyze the issue here. Please make a support ticket if you need further assistance.

1 Like

Hey @Mika

To get it right…is this the answer to my Questionen?

hey Mika, I’ve done some testing tonight and turns out that noise/buzz/vibration thing only appears with TD filters enabled, while running a TD profile with no damper/friction/inertia - all at 0% - along with 0% di effects do not cause any of those issues. also, setting high recon values or playing with the bandwith limit does not help at all at reducing the issue. all of that applies for any sim.
could that be solely due to some TD to Sc2 communication problem, an USB problem related to the cable/Sc2 back connection or maybe a faulty PSU? keep in mind all those problems appeared one day out of the blue when it worked fine untill that day (for 2 weeks that is…)
I’m just trying to help because I really wouldn’t want to return the base for assistance even though it is still under warranty.