Sometimes no ffb on start

I sometimes have the problem that i do not have any ffb when i power on the simucube2 sport.
I use Truedrive 2021.4_4
I only play iracing and there is where it happens.
Cycling the e-stop does not help. Only powering down the simucube by the power button solves it.
When it happens both power supplies still work (both have a blue led).
Last week ik happend at the start of a race, had to stop for this reason. Now i got it at the start of a practice setssion.
“Download debug event log” does not show anything strange.

@Mika is there anything i can do to create a relevant log if it happens again?
Since it is very annoying because it is not reliable this way if i have to do a stint in an endurance race for example…

You a are using quite old firmware. Update it first.

I would like to keep using the classic version (non Paddock) is there a version you recommend?

We only support the latest release.

2021.9 is the last one with specific “classic” version. Just export/backup your individual profiles just in case.
Anyway, whatever people here are saying, there’s not a lot of difference in using the new paddoc and the old classic. Especially if you are mainly using one or two different profiles. Luckily I don’t suffer from the “no FFB” bug either which might be the only reason for me not to use the most recent versions of the software.


I’ve been using 2021.7 since it’s release with no issue so I’d recommend that if you want to use classic. 2021.9 has a message pop up about removing classic which could get annoying

That popup can be snoozed, for 30 days I believe, if not 60, so it’s not that bad.
There were some fixes in 2021.8 and 2021.9 that might worth it using 2021.9 even with occasional reminder warning.

As a test i have upgraded simucube firmware & software to the latest version, but i still have the problem that ffb is sometimes not working, even when power cycling the simucube2 base, i still get no ffb in iracing.
I am currently running version 2022.2

I registered for an iracing race, got no ffb. even after power cycle, full pc reboot, … same problem.

The strange thing is ffb is not completely gone but very light, and when steering it even get’s lighter.

When i hear the initialization sound on starting true drive, i feed strong ffb for a second and then it gets weak…
The problem happened sporadically before, but last 2 weeks it happens more and more…

To make my ffb work again, i just connected the base to another usb port and now it seems to work again for the moment…

I still got the same problem today on different usb port.
I use the latest firmware
I get the message below in truedrive

After cycling estop, the message is gone but the ffb is very weak (weaker than low ffb mode)

probably that is due to the “safe profile” being used.

Overvoltage fault can happen if you turn the steering wheel when you start the device, or the device is for any reason restarting while you are driving. Are you sure this is not the case?

when i am not on read-only safe profile, i have the same problem.

Just did a race with 2 people in iracing. In the practice before the race, i had FFB.
When going the the race session, my friend started the race. When i switchted for the second stint, ffb was almost non existant. (in simucube high torque was active and i had an active profile selected.) Both PSU’s have a blue led so they are working.
I already tried different USB ports. The issue is that it does not happen every session, and it has only started occuring in the last months.

This is really annoying since i cannot participate in team races anymore because of the uncertainty of my FFB working or not.

I am on the truedrive 2022.22 with an ascher wireless wheel SC28 btw…

@Mika I was not rotating the wheel on initialisation. Do you have any other suggestions to solve this? Would there be something wrong with the hardware / power supplies?
The base was connected to a usb3.2 port. I connected it to a Usb2 port and useda thicker usb cable… This did not solve it.

Could it be an EMI issue? Something to do with drivers such as vjoy for example…?

please advise :sleepy:

Apparently when the issue occurs and i go to iracing > options > uncheck “unable FFB” and recheck “enable FFB”, i got the FFB back.

I read that in one of the updates that should have been fixed but i guess there are still issues with it(?)

I recently discussed with some Finnish simracers - who were getting this also on T300 wheel base at the moment. So its a bug in iRacing.

finally found the problem. (i eventried pexUSB3S44V USB card without succes)
when i uninstalled vjoy, the problem disappeared…